problema con adobe flash! SOLUCIONADO

Imagen de valgalder
0 puntos

buenas a todos :) es la primera vez que les escribo por aqui y lo hago por que no e podido solucionar mi problema con adobe flash... he visto varios problemas similares al mio y aun asi con las soluciones dadas yo no lo he podido arreglar
mi poblema es este: tengo ubuntu 12.04 lo instale desde cd...
tengo instalado el flash que viene en el centro de software de ubuntu
en firefox en cualquier pagina de internet el flash no carga bien en complementos plugins de firefox me dicen que si esta funcionando el plugin pero por ejemplo en youtube donde deberia estar el video solo me aparece un rectangulo negro y en ottras paginas tampoco puedo ver video...
instale cromium y al poner un video en youtube o cualkier pagina con contenido flash me dice que flash no a podido cargar el complemento...
instale google chrome stable y al igual que en chromium me dicen que no puede cargar el complemento shockwaveflash...
e intentado todo e desinstalado e instalado de todas formas incluso descargue una version de flash tar.gz que me recomendaron y la copien el la carpeta plugins de firefox
e lmpiado cualquier rastro de flash y en you tube cuando me dice que hay plugins faltantes le pongo instalar y se instala correctamente pero sigue igual
tambien he probado con gnash y ni asi...
de verdad no se cual sea el problema incluso hoy en mi ubuntu habia actualisaciones disponibles y en una de ellas decia complemento de flash y al actualizar pence que se solucionaria el problema y no ni asi se soluciono.
tambien e desinstalado y eliminado y reinstale desde terminal y tampoco...
tambien probe con los restricted extras y tampoco...
de verdad estoy desesperado ya he intentado todas las soluciones que he encontrado y ni asi puedo solucionar el problema por eso me anime plantear mi problema aqui en el foro les agradeceria si alguien me puede brindar una solucion pues es frustrante no poder ver ningun video en internet gracias

solucion: como aqui nadie me hizo caso y no qiero que nadie pase por mi mismo problema por que es una odiseaaa no poder ver videos si a alguien le paso lo que a mi aqui les dejo la solucion: por alguna extraña razon la ultima version de flash la 11.2... no me funcionaba asi que desinstale todo lo de flash y me descargue la version 10.3 de adobe flash player. en mi carpeta personal extraje los archivos y el que decia libflashplugin.so lo copie desde terminal a la carpeta usr/lib/mozilla/plugins y listo ya puedo ver videos otra vez :)