“Package dependencies cannot be resolved” error when installing software

Imagen de ubu777
+1
0
-1

Para empezar, en los repositorios oficiales solo esta la version 1.2, 1.3 y 1.4, por lo tanto deduzco que añadiste repositorio extra para instalar la 1.5 y en ese repositorio no esta la version 1.5 de 32 bits, la cual con el nuevo sistema Ubuntu multiarch, se ha vuelto una dependencia para wine la version correspondiente en 32 bits.
Antes, con solo instalar el paquete ia32-libs era suficiente para instalar cualquier version de wine, pero con el avanze multiarch, ya se requieres que cada version de wine venga con su similar de 32 bits.
Ve a la pagina oficial del repositorio extra que quieres usar y verifica si esta actualizado.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.