Problemas con el apt-get update

Imagen de newmoon798
0 puntos

tengo un problema con apt-get update
e querido actualizar mi lista pero me sale un error de estos

Descargados 66,2 kB en 59seg. (1.115 B/s)
Leyendo lista de paquetes... ¡Error!
E: No se pudo tratar el archivo de paquetes /var/lib/apt/lists/pe.archive.ubuntu.com_ubuntu_dists_quantal-updates_universe_i18n_Translation-en (1)
E: Problem opening /var/lib/apt/lists/pe.archive.ubuntu.com_ubuntu_dists_quantal-backports_main_binary-i386_Packages
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.
root@jose-Satellite-L515:/home/jose#

si alguien sabe como resolver mi problema lo agrade seria mucho

Imagen de Goyo
+1
0
-1

Borra el archivo.

+1
0
-1