Ubuntu no ve ni monta particiones ni ningún dispositivo

Imagen de profejuanca
0 puntos

Buenas a todos, hace un par d días intentaba instalar mi nuevo disco en mi fx 8150, la compu ya la había instalado anteriormente con windows7 y ubuntu studio 12.04, el disco era básicamente para mejorar el rendimiento d w7 q me ha dado bastantes problemas.

No pude clonar la partición d w7 en el nuevo disco así q me puse a reinstalar w7 en el mismo, luego d la instalación pasé algunos datos a mi partición ubuntustudio desde la instalación anterior y formatee la partición w7 antigua, inmediatamente restaure grub con Rescatux 0.29 para q reconociera la nueva instalación d w7.

La restauración de grub fué exitosa y cuando me disponía a copiar los archivos desde ubuntustudio a la nueva partición d windows me percaté d q no solo las particiones nuevas y antiguas (ni ext4 ni ntfs) no montaban sino q no las podía ver, para mi sorpresa tampoco puedo ver mis memorias usb (fat32) ni los cds/dvds, absolutamente nada.

Probando varios live cds resulta q ahora ni rescatux ni ningún ubuntu puedes ver las particiones, el instalador d ubuntu si las ve, ubuntu live no.

agradezco d antemano cualquier ayuda, antes, ya probé instalar ubuntu 012 en otra partición dado q los datos q tengo en la partición antigua son críticos y por cuestiones d espacio no hice una partición para /home en esa instalación, aún ubuntu no logra ver las particiones, es posible q tenga q ver con la tabla d particiones? hice el particionado desde paragon partition manager, curiosamente w7 vé las particiones con normalidad

Imagen de .doc
+1
0
-1

pues seguramente será eso. ¿solución...? Yo pondría a buen recaudo los archivos que quieres conservar, empezaría desde cero (con el disco duro 'limpio'), estructurando bien, antes de nada, el particionado, mejor con GParted, e instando por el método tradicional, primero Windows, luego Ubuntu... sin tanto carajal como el que has montado (Rescatux, Partition Manager, movimiento de archivos entre particiones...)

+1
0
-1