Ayuda: no reconoce el disco duro

Imagen de Mac-b
0 puntos

Hola.

Tengo ubuntu 11.10 y un disco duro western digital de 1TB de 2.5 (sin alimentación externa) que no consigo que lo reconozca. El disco duro funciona en windows, y cuento con otro disco duro, de 3.5, que funciona en ambos sistemas operativos.

No cuento con ningún usb en el ordenador ya que los fundí hace un par de años y desde entonces me apaño con una express card de 34mm con 2 puertos usb.

He probado diferentes "soluciones" que he leido por internet pero no me ha funcionado nada.

Alguna información que puede servir:

En gparted no aparece

sudo fdisk -l:
Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 409600 840263115 419926758 7 HPFS/NTFS/exFAT
/dev/sda2 840263678 976771071 68253697 5 Extendida
/dev/sda3 976771072 976773119 1024 82 Linux swap / Solaris
/dev/sda5 941651968 976771071 17559552 b W95 FAT32
/dev/sda6 840263680 941651967 50694144 83 Linux

lsusb:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 003: ID 0408:03f1 Quanta Computer, Inc.

lspcmcia-No sale nada

Hago "sudo dmesg -c" con el disco desconectado, después lo conecto y hago "dmesg" y tampoco sale nada

Gracias por todo. Un saludo.

Acabo de descubrir que si enciendo el ordenador con el disco duro conectado lo reconoce sin ningún problema, aunque lo desconecte y lo vuelva a conectar.

Imagen de LyingB
+1
0
-1

y respétalas.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Mac-b
+1
0
-1

Perdona, le he dado a intro sin querer, cuando aun no había escrito nada. Ya lo he editado

+1
0
-1