Totalmente inestable es así o algo hago mal

Imagen de ice
ice
0 puntos

Buenas tardes muchachos y muchachas bueno la cosa es así...hace tiempo instalé ubuntu 12.10 bueno como todo comenzó bien me puse a instalar navegador y a configurar el sistema, los problemas vienen cuando pasó por ejemplo de la tty al entorno gráfico, comienza a "parpadear" la pantalla bueno ahí no queda otra que reiniciar reinicio y todo bien funciona pero de ahí en mas el sistema se vuelve totalmente inestable, tarda mucho tiempo en cargar el sistema, cuándo por fin inicia me logueo en mi cuenta y queda tildado un rato hasta que queda listo, probé compilar el kernel, probé con los drivers de mi tarjeta, de todo, ahora precisamente Volví a REINSTALAR ubuntu la verdad algo sucede les pasa a todos? es tan inestable que es más ni con Windows jugando al al GTA o algo parecido se calienta, entonces como viene la mano con ubuntu es realmente estable? Para los que quieran saber mi notebook es una Asus K52Dr. Saludos.

Imagen de .doc
+1
0
-1

pues no, no suele pasar. Y si dices que lo has instalado y te has puesto a configurar el sistema... a lo mejoer es algo raro que hayas hecho.

Pero, para empezar a aclararnos... ¿por qué no nos cuentas, aparte de lo que hayas hecho, cuales son las especificaciones de tu ordenador? (particularmente ¿qué tarjeta gráfica tiene?) (porque quizás te convenía empezar por ahí, y viendo, buscando con Google, si esa tarjeta da algún tipo de problema).

+1
0
-1
Imagen de ice
+1
0
-1

Bueno .doc no es por faltarte el respeto ni nada por el estilo espero que no lo tomes a mal, pero coloqué el modelo de la notebook justamente, pero bueno coloco la mayoría de los datos que tengo en la PC :)

RAM: 3GB
Video: ATI Daderon HD 5470 (1GB)
HD: 500GB

00:00.0 Host bridge: Advanced Micro Devices [AMD] RS880 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (ext gfx port 0)
00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 0)
00:05.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 1)
00:11.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 41)
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) (rev 40)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge (rev 40)
00:16.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:16.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Manhattan [Mobility Radeon HD 5400 Series]
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Cedar HDMI Audio [Radeon HD 5400/6300 Series]
04:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
05:00.0 System peripheral: JMicron Technology Corp. SD/MMC Host Controller (rev 80)
05:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller (rev 80)
05:00.3 System peripheral: JMicron Technology Corp. MS Host Controller (rev 80)
05:00.4 System peripheral: JMicron Technology Corp. xD Host Controller (rev 80)
05:00.5 Ethernet controller: JMicron Technology Corp. JMC250 PCI Express Gigabit Ethernet Controller (rev 03)

Bueno los pasos que hago luego de reinstalar el sistema en éste caso por 12va oportunidad es modificar algunos archivos para ser mas explicativo dejo un link de un video que encontré hace mil años jaja tal vez les sirve a otros. http://www.youtube.com/watch?v=1HEFENhtKwk
Luego compilo el kernel de acuerdo a la información que presenté anteriormente ni más... ni menos. En fin... espero que alguien tal vez pueda razonar y decirme como resolver esto porque la verdad después de tantas veces de re-instalar el sistema me da a pensar que es una total mentira lo de "estable" y claro obviamente si me puede instruir para saber en que me equivoco. Saludos cordiales.

+1
0
-1
Imagen de nolin
+1
0
-1

Yo probaría a borrar todo (formateando las particiones de Ubuntu) y a instalarlo otra vez, pero sin hacer nada de "modificaciones".

Si con eso funciona bien, tu problema es que esas modificaciones y recompilaciones no son adecuadas.
Por lo demás, no hay nada raro en tu notebook.

+1
0
-1
Imagen de ice
+1
0
-1

papilo parece que no leiste completamente el primer post... si no hago eso MINIMAMENTE la PC toma temperatura, compilando el kernel y sacando las porquerías que trae y dejando todo como debe ser baja un poco, de todas formas, además si leiste bién también informo que lo instale 12 veces (reinstale, borre todo, puse, restauré, movi, eliminé,pinté, dibujé... etc etc etc...) nosé si me explico.

+1
0
-1
Imagen de bean
+1
0
-1

con la gráfica ATI 5470 HD Radeón me parece y que no Daderón.

Comienza por ir a este envío de 1Antares1 e investiga por el link que da a su famosa página sobre qué hacer con las ATI en Ubuntu.

http://www.ubuntu-es.org/node/144699#.UQO6r32iWoc

Es conocido el problema de esa gráfica con Ubuntu y especialmente 12.10 e incluso se sabe de hiper calentamientos.
Puedes, en la primera pág. a que llegues según el link de más arriba, escribir sobre tu problema específico.
Saludos.

+1
0
-1
Imagen de .doc
+1
0
-1

yo también creo que es un problema con la gráfica ATI, que no se lleva muy bien con Ubuntu. Nunca he tenido una ATI, y no sabria cómo solucionarlo, pero creo que Google, e incluso el foro, está lleno de entradas donde se trata de ello.

Y hombre, ya se que pusiste marca y modelo de PC, pero no pretenderás que, encima que querer ayudarte, nos pongamos a buscar, en Google, una web donde se indiquen sus características. El que pregunta debe 'facilitar' las cosas, y lo primero es no hacer trabajar, buscando la información que él mismo ya posee. (aparte de que de ese modelo ASUS, posiblemente haya varias configuraciones, incluso equipaciones, dependiendo de los paises).

Conste que esto lo digo, también, con el mayor de mis respetos, pero yo tengo la teoría (genérica) de que lo más importante para que te resuelvan una duda, en un foro gratuito, es 'saber venderla', empezando por hacer fácil tener toda la información (y que incluye, por supuesto, redactar, preguntar e informar 'pertinentemente', sin deficiencias... y sin excesos)

+1
0
-1