no logro instalar del todo xmms2

Imagen de mrco1965
0 puntos

ya que tengo ubuntu server y no logro que se oiga la música, lo instalo,
apt-get install xmms2
ejecuto xmms2-launcher no manda ningún error
le despliego xmms2 list, todas las canciones que he agregado,

el mandar el comando xmms2 current
me dice que no hay nada corriendo, pero lo mando
xmms2 play, y no hace nada, le digo nuevamente xmms2 current lo mismo.

en xmms2 list aparece una canción que iría a tocar con un indicador --> pero de ahí no se mueve, a menos que le de xmms2 next, o xmms2 prev. pero no toca.

es un mp3, yo creo que son algunos convertidores o algo del sonido (alsa)

pero me ha llevado tiempo y no logro darle a la bola.

alguien me podría auxiliar.

no lograba entrar por que erróneamente tengo cuenta en gmail, y en modo texto, no te puedes firmar.

gracias por su ayuda

Imagen de Jose Luis 1320
+1
0
-1

Si quieres usar un reproductor en linea de comandos, moc es uno entre otros.

apt-get install moc

y para abrirlo; mocp

si necesitas usar la linea de comandos, puedes quitar la ventana y seguir reproduciendo música con presionado q, minúscula.

si es por el formato, entonces instala los codecs apropiados;

apt-get install gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly

A lo mejor es eso, igual XMMS no usa codecs propios como audacious.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de mrco1965
+1
0
-1

Parcialmente solucionado esto es debido a lo siguiente:

se instalo el producto mocp de acuerdo a la sugerencia, mas me mandaba error

FATAL_ERROR: not valid source driver!

De ahi me di cuenta que faltaban algo, en la configuracion, pero los errores
que arrogaba, me puse buscar con el amigo de todos, www.google.com, de ahi me
dio algunas sugerencias, instale alsa-utils, libasound2.

entre las paginas buscadas me recomendaba que reinstalara, alsa-utils,
libasound2, alsa-base, aun asi no funcionaba el sonido, mas el error que
mandaba al ejecutar mocp, ya abria las ventanas para adjuntar las pistas de
la musica.

de nuevo en las paginas buscadas me decia que instalara pulseaudio, y que
abriara alsamixer, mas este no se abria me decia comand not found, si no al
instalar pulseaudio.

el sonido no funcionaba, pero faltaba algo,
sudo usermod -a -g audio myuser

le di reboot y funciono para que tomar los cambio al usuario y adjuntara el
grupo audio

saludos y gracias

+1
0
-1