Ubuntu 10.10 Maverick con repositorios malos o viejos.

Imagen de spaniagua
0 puntos

He instalado la version de Ubuntu 10.10 en un pc de escritorio viejo que venia con Windows xp (ya que una nueva version con unity no es compatible , lo intente instalar pero no se pudo). Bueno la cuestiòn es que con estas version 10.10 el problema es que los repositorios no sirven.. he intentado ya con la ayuda que aparecen en varios blogs para poder actualizarlos y configurar el sources.list.... pero sigue igual... y los necesito para poder descargar controladores para mp3, flash y acualizar navegadores...

Imagen de sordoman
+1
0
-1

Hola spaniagua,
Esta versión de ubuntu ya no está soportada, no puedes acceder a los repoditorios por que y a no existen.
Si tienes un odrenador que no soporta unity puedes provar con xubuntu(xfce), Lubuntu(lxde) son más ligeros y la base del sistema es la misma que ubuntu,

suerte

+1
0
-1
Imagen de Gabriel_M
+1
+1
-1

Debes editar tu archivo sources.list

sudo su
nano /etc/apt/sources.list

Borrar su contenido y pegar este

deb http://old-releases.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick main restricted
deb http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ maverick universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick universe multiverse
deb http://old-releases.ubuntu.com/ubuntu maverick-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu maverick-security main restricted

Control + O (Guarda)
Control + X (Cierra)
Luego ejecutar

sudo su
apt-get update
apt-get dist-upgrade

Y posteriormente instalar lo que necesites.
PD: Para actualizar Firefox, Chromiun, Libreoffice, Adober reader, Vlc, es necesario bajar los paquetes de sus sitios:
https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0.1/linux-i6...
https://download-chromium.appspot.com/dl/Linux
http://download.documentfoundation.org/libreoffice/stable/3.6.4/deb/x86/...
http://download.documentfoundation.org/libreoffice/stable/3.6.4/deb/x86/...
http://download.documentfoundation.org/libreoffice/stable/3.6.4/deb/x86/...
https://get.adobe.com/es/reader/completion/?installer=Reader_8.1.7_Spani...(.deb)
http://www.videolan.org/vlc/#download?accel_key=60%3A1359324057%3Ahttp%2...

+1
+1
-1
Imagen de sordoman
+1
0
-1

Fantástico!! no savia de esta posibilidad!

Los paquetes siguen actuazandolos, o simplemente se actualizan a la ultima versión que tenia 10.10 ?

Muchas Gracias

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... que aún tiene 10.10, pero tal como escribí en PD, desde los sitios puedes actualizar las aplicaciones.

+1
0
-1
Imagen de gjavierg
+1
0
-1

Mi pc si soporta Unity, pero no me gusta, prefiero el 10.10 mil veces.....me paso lo mismo con la 8.04 ....me enamore de ella hasta que salio la 10.10...

+1
0
-1
Imagen de luismiky
+1
-1
-1

pana Gabriel_M en ese archivo tendria que quitar absolutamente todo su contedido y pego lo que dices??

+1
-1
-1

M!!ky..