Problemas DNS solo en wifi - SOLUCIONADO

Imagen de cocosoft
0 puntos

SOLUCION:

Como no había manera, me hice un fichero con la configuración, de tal forma que a cada inicio copiaba el fichero /resolv.conf.d.

Al poco vino una actualización del kernel y desde entonces ya no es necesaria la operación manual. "Algo" debía pasar en el kernel anterior...

En fin. Nada mas que añadir.

------Mensaje anterior-------------------:

¡Hola!

Reedito :-)

Tengo un HP-MINI con Lubuntu 12.10 x64

Estoy teniendo problemas con los DNS desde hace unos días. En apariencia no se están interpretando, pues puedo acceder directamente a cualquier página por su dirección IP, pero no por nombre. Si conecto la red cableada no tengo problemas y todo funciona correctamente, pero con wifi, directamente, no funciona.

Para ambos casos, tanto la dirección como los DNS se asignan automáticamente

Que yo recuerde, no he cambiado nada de la configuración.

En algunas páginas recomiendan eliminar el fichero resolv.conf Si lo hago, también pierdo las DNS para la red cableada ;-)

He mirado los ficheros que están en /etc/resolvconf/resolv.conf.d y solo tengo base y head. Nada más...

Si pongo los DNS manualmente con el gestor de configuración, es como si no sirviera para nada. Me he bajado Wicd, le pongo los DNS manualmente y nada...

Lo último que he hecho ha sido editar el fichero resolv.conf y ponerlos ahí a mano. Así si funciona, pero lógicamente, en cuanto reinicio el fichero vuelve a quedar vacío... :(

En el mismo portátil tengo instalado Windows 7 y la tarjeta wifi funciona perfectamente, por lo que descarto problema de hardware...

¡Gracias!

Imagen de Jose Luis 1320
+1
0
-1

Disculpa compañero, pero borré tu hilo con el contenido, pero debes leer y respetar las normas del foro.

No puedes repetir hilos, y como vi los títulos iguales me fui con la finta.

Le sugiero que edite este hilo y ponga el contenido que puso en el que repitió y borré.

En todo caso trate de cambiar la DNS en su conexión inalámbrica, para descartar problemas, lo puede hacer desde la bandeja del sistema, en donde está el icono de la conexión, en "Editar conexiones"

Saludos!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cocosoft
+1
0
-1

¡Hola!

No es que repitiera dos veces el hilo, es que escribiendo con el miniportátil se me desplazó el ratón y al pulsar "intro" se pubicó solo el "Hola". Luego intenté editar el mensaje y me dejó, por lo que no entiendo que lo hayas visto duplicado :-?creí que había salido solo uno...

En fin, lo vuelvo a editar y ya puestos añado información :-)

+1
0
-1
Imagen de cocosoft
+1
0
-1

No entiendo nada... edito el mensaje y, efectivamente, sale duplicado. Es más, las respuestas también... :-? Lo siento, pero no lo estoy haciendo de forma intencionada...

+1
0
-1