estoy intentando pasar de ubuntu 11.04 a 11.10 y me da error en los repositorios.

Imagen de oskar_calvo
0 puntos

Buenas me encuentro luchando para actualizarme el equipo (el más viejo de ellos) y me gustaría pasar a la 11.10 pero me dice que no puede descargar los paquetes.

Me dice


W:Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/main/source/Sources 404 Not Found
, W:Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/restricted/source/Sources 404 Not Found
, W:Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/universe/source/Sources 404 Not Found
, W:Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/multiverse/source/Sources 404 Not Found
, E:Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

Alguien me podría facilitar un source.list para usar en la actualización?

Gracias

Oskar

Imagen de Jose Luis 1320
+1
+1
-1

Aqui esta lo que necesitas: http://repogen.simplylinux.ch/

Mejor que alguien te pase su sources.list, un generador de sources.list.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de oskar_calvo
+1
0
-1

Jose Luis, no me sirve, me sigue dando el mismo error.

+1
0
-1
Imagen de Goyo
+1
0
-1

El error no viene del sources.list generado por repogen.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

¿Que te sigue dando el mismo error? ¿Que error te sigue dando? ¿Hiciste la lista nueva? ¿la copiaste en /etc/apt con permisos de root? Se más explícito por favor.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Gabriel_M
+1
0
-1

Se trata de una distribución sin soporte, por lo tanto los repositorios deben buscarse como old releases este es el contenido del archivo sources.list que funciona:

deb http://old-releases.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick main restricted
deb http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ maverick universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick universe multiverse
deb http://old-releases.ubuntu.com/ubuntu maverick-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu maverick-security main restricted

Libreoffice - Openoffice - Firefox - Thunderbird - Chromium - Vlc - etc. se instalan actualizados con los paquetes descargados de sus sitios.

+1
0
-1