Problema con la "segunda" pantalla (Solucionado)

Imagen de daroba
0 puntos

Buenas, veamos. Tengo un portatil , ACER extensa, y me he cargado la pantalla eso tiene poco arreglo ya. La cuestion es que estoy usando la tele como pantalla ahora mismo, afortunadamente ha sido conectar el cable vga y listo, ya se veia. El problema es que ahora tengo dos pantallas "Portatil" que no funciona y "Desconocida" la tele.................. si accedo a Monitores y cambio alguna opcion, por ejemplo, desactivar la del protatil o poner "pantallas duales" el efecto dura solo unos diez segundos y vuelve a la configuracion por defecto, la cual tambien tiene un problema ... funciona como dos monitores "continuos" contando como principal el del portatil y como secundario la tele que se supone que esta situada a la derecha. Asi mi tele funciona como un alargamiento de la pantalla principal hacia la derecha > Problema > los programas arrancan en la pantalla principal pero como no la puedo usar, no los veo y no los puedo utilizar. Unicamente el mozilla y el kine se abren en la pantalla que estoy usando. Y lo dicho si cambio alguna configuracion , por ejemplo poner la pantalla de la tele a la izquierda.... el efecto dura solo unos segundos....

necesitaria poder mantener la configuracion que yo elija de la pantalla de monitores

tengo una grafica integrada intel 965gm y con los drivers de intel

uufff no se si me he explicado muy bien ... cualquier idea me vale, gracias, con tal de no acabar tirando el portatil

Imagen de Scorpyo82
+1
+1
-1

Podrías intentar entrar en la bios, (si puedes verlo desde la tele) y una vez ahí, poner como predeterminada la pantalla externa "siempre".. (cuidado y no te equivoques, ya que si lo haces al revés ya no podrás ver nada puesto que tienes rota la pantalla como nos cuentas

De esta manera solo quedas con la pantalla externa.

Un saludo.

+1
+1
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Gabriel_M
+1
+1
-1

Abrir la pantalla Lcd desconectar las dos conexiones electrónicas de su parte posterior: el vídeo cable (datos o flex) y el cable del inversor (el corriente).

+1
+1
-1
Imagen de daroba
+1
0
-1

ooohh vaya dos buenas sugerencias, directas al grano. Bien pues muchas gracias a los dos.

En principio me he inclinado mas por la opcion de la BIOS, el problema es que no he encontrado ninguna opcion referente a monitores o similar, de hecho, practicamente lo unico que se podia tocar era el orden del arranque y poco mas, pa mi que eso era una BIOS de juguete...
Ademas he buscado cosas similares a "desactivar monitor" y he encontrado un caso identico al mio, pero al final la unica recomendacion que recibia era cortar los cables , tampoco contestaba ni decia si lo habia hecho ni nada.

Asi que de momento me quedan dos opciones, seguir buscando como "desactivar monitor en el arranque" o coger los alicates y el destornillador. A la segunda opcion le dejare unos dias todavia de reposo para ver si aparece alguna otra buena idea.

gracias

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

En la BIOS puede aparecer como "VGA out first" (salida vga primero).

Por otra parte puedes echar un vistazo a este video, en el que puedes ver que en un minuto ya tienes desactivado el cable de la pantalla:
http://www.youtube.com/watch?v=dwwpX-heEM4&noredirect=1

Es accesible al desmontar el teclado (no creo que tengas que desconectarlo, usa el vídeo de manera ilustrativa), algo que no sucede en todos los portátiles y es de agradecer.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de daroba
+1
0
-1

Bueno, muchas gracias a los dos. Problema solucionado.

En la BIOS no aparecia nada referente a VGA, como decia, una BIOS de juguete...

Asi que plan B, desmontar el portatil y desconectar cables. Habia visto ya un tuto para desmontarlo pero el video esta muy bien, y encima de mi ordenador , perfecto. Hay que ver la ma;a con la que lo desmontan todo, yo fui con mucho mas cuidado, jeje

Desconecte el cable de video [que iba junto a la webcam] y el que supongo que daba corriente, tambien el del microfono [aunque sin saberlo] y me quedaron dos finitos que rodean la tapa y que no se lo que hacen, pero como estaban soldados no me atrevi a romper la soldadura.

RESULTADO- La pantalla del portatil es un espejo negro y la pantalla de la tele funciona como monitor normal y todo funciona perfectamente. Como curiosidad decir que si me meto en monitores no aparece una unica pantalla como deberia sino que se supone que hay dos pero aparecen duplicadas[opcion que antes no me aceptaba]

en fin , que muchas gracias

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Gracias por comentar el resultado para que otros puedan tener una idea del resultado que pueden obtener con ese método.

Un saludo y enhorabuena.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.