No puedo hacer upgrade

Imagen de vbm18
0 puntos

Hola a todos,

Me gustaría saber por qué me da la salida que muestro a continuación cuando hago:

$ sudo apt-get upgrade

Leyendo lista de paquetes...
Creando árbol de dependencias...
Leyendo la información de estado...
Tal vez quiera ejecutar «apt-get -f install» para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
apt-xapian-index : Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Depende: python2.7 pero no es instalable
computer-janitor : Depende: python (>= 2.7) pero 2.6.4~rc1-0ubuntu1 está instalado o
python-argparse (>= 1.1) pero no está instalado
gdebi : Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
gdebi-core : Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
gnome-codec-install : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
libreoffice-base-core : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
libreoffice-calc : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
libreoffice-draw : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
libreoffice-gtk : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
Recomienda: libreoffice-style-tango pero no es instalable
libreoffice-impress : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
libreoffice-math : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
libreoffice-style-human : Depende: libreoffice-core pero no es instalable
libreoffice-writer : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
Recomienda: libreoffice-emailmerge pero no es instalable
lsb-release : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
oneconf : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Recomienda: update-notifier (>= 0.103) pero no está instalado
openoffice.org-common : Depende: libreoffice-common (>= 1:3.3.0~rc4-2) pero no es instalable
openoffice.org-gnome : Depende: libreoffice-gnome pero no es instalable
python-apt : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Recomienda: xz-lzma pero no es instalable
python-aptdaemon : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-aptdaemon.gtk3widgets : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-aptdaemon.gtkwidgets : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-cairo : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-chardet : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-dbus : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-debian : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-debtagshw : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Recomienda: gir1.2-gudev-1.0 pero no es instalable
python-defer : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gconf : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gi : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gi-cairo : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7) pero 2.6.4~rc1-0ubuntu1 está instalado
python-glade2 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gobject-2 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gst0.10 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gtk2 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-gtksourceview2 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7) pero 2.6.4~rc1-0ubuntu1 está instalado
python-httplib2 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-imaging : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-libxml2 : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-openssl : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-piston-mini-client : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-pycurl : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-simplejson : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-software-properties : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-ubuntu-sso-client : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-uno : Depende: libreoffice-core (= 1:3.5.4-0ubuntu1.1) pero no es instalable
Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Depende: libpython2.7 (>= 2.7) pero no es instalable
python-vte : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7) pero 2.6.4~rc1-0ubuntu1 está instalado
python-wadllib : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Depende: python-lazr.uri pero no está instalado
python-xapian : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-xdg : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
python-zope.interface : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
software-center : Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Recomienda: gir1.2-launchpad-integration-3.0 pero no es instalable
Recomienda: update-notifier pero no está instalado
Recomienda: sessioninstaller pero no es instalable
Recomienda: xz-lzma pero no es instalable
software-center-aptdaemon-plugins : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
software-properties-gtk : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Depende: software-properties-common pero no es instalable
ubuntu-sso-client-gtk : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
update-manager : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado
Recomienda: gir1.2-dbusmenu-gtk-0.4 pero no es instalable
Recomienda: gir1.2-unity-5.0 pero no es instalable
update-manager-core : Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.4~rc1-0ubuntu1 está instalado

Luego hago:

$ sudo apt-get -f install
Leyendo lista de paquetes...
Creando árbol de dependencias...
Leyendo la información de estado...
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
libcanberra-gtk0 libcanberra0 cpu-checker libgdata6 python-argparse
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
cpu-checker hpijs libasound2 libcanberra-gtk0 libcanberra0 libdb4.8
libgdata6 libgmime-2.4-2 libhpmud0 libltdl7 libnautilus-extension1
libperl5.10 libsensors4 libsnmp15 libssl0.9.8 libtotem-plparser17
openoffice.org-hyphenation-en-us perl perl-base perl-modules python-argparse
totem totem-common
Paquetes sugeridos:
hpijs-ppds hplip-doc libasound2-plugins libcanberra-pulse perl-doc
libterm-readline-gnu-perl libterm-readline-perl-perl python-argparse-doc
gstreamer0.10-plugins-ugly gstreamer0.10-plugins-bad gstreamer0.10-ffmpeg
Paquetes recomendados:
libcanberra-gtk-module lm-sensors
Los siguientes paquetes se ELIMINARÁN:
alacarte apport apport-gtk apt-xapian-index aptdaemon apturl apturl-common
checkbox-gtk command-not-found computer-janitor computer-janitor-gtk gdebi
gdebi-core glchess gnome-codec-install gnome-doc-utils gnome-menus
gnome-sudoku hplip ibus ibus-m17n ibus-table jockey-common language-selector
language-selector-common launchpad-integration libpurple-bin
libreoffice-base-core libreoffice-calc libreoffice-draw libreoffice-gtk
libreoffice-impress libreoffice-math libreoffice-style-human
libreoffice-writer lsb-release network-manager network-manager-gnome onboard
oneconf openoffice.org-calc openoffice.org-common openoffice.org-draw
openoffice.org-emailmerge openoffice.org-gnome openoffice.org-gtk
openoffice.org-help-en-us openoffice.org-impress openoffice.org-math
openoffice.org-writer python-apport python-apt python-aptdaemon
python-aptdaemon-gtk python-aptdaemon.gtk3widgets
python-aptdaemon.gtkwidgets python-avahi python-cairo python-chardet
python-couchdb python-dbus python-debian python-debtagshw python-defer
python-gconf python-gi python-gi-cairo python-glade2 python-gmenu
python-gnomekeyring python-gobject python-gobject-2 python-gst0.10
python-gtk2 python-gtkhtml2 python-gtksourceview2 python-httplib2
python-ibus python-imaging python-launchpadlib python-lazr-restfulclient
python-libxml2 python-notify python-openssl python-papyon
python-piston-mini-client python-pycurl python-rsvg python-sexy
python-simplejson python-software-properties python-telepathy
python-twisted-core python-twisted-names python-twisted-web
python-ubuntu-sso-client python-ubuntuone-client
python-ubuntuone-storageprotocol python-uno python-vte python-wadllib
python-webkit python-xapian python-xdg python-zope.interface software-center
software-center-aptdaemon-plugins software-properties-gtk
system-config-printer-common system-config-printer-udev telepathy-butterfly
totem-plugins ubuntu-minimal ubuntu-sso-client ubuntu-sso-client-gtk
ubuntu-system-service ubuntuone-client ubuntuone-client-gnome
unattended-upgrades update-manager update-manager-core
update-notifier-common
Se instalarán los siguientes paquetes NUEVOS:
cpu-checker libasound2 libcanberra-gtk0 libcanberra0 libdb4.8 libgdata6
libhpmud0 libsensors4 libtotem-plparser17 python-argparse
Se actualizarán los siguientes paquetes:
hpijs libgmime-2.4-2 libltdl7 libnautilus-extension1 libperl5.10 libsnmp15
libssl0.9.8 openoffice.org-hyphenation-en-us perl perl-base perl-modules
totem totem-common
13 actualizados, 10 se instalarán, 122 para eliminar y 609 no actualizados.
132 no instalados del todo o eliminados.
Se necesita descargar 0 B/17,3 MB de archivos.
Se liberarán 162 MB después de esta operación.
/nInternal Error, No file name for libk5crypto3

Y no entiendo nada. ¿Alguien sería capaz de decirme qué es lo que está pasando?

Muchas gracias por adelantado.
Saludos.