Skype no reconoce mi camara web (SOLUCIONADO)

Imagen de Alemar
0 puntos

Muy buenas a todos, primero que nada muchas gracias a todos por su ayuda, colaboracion y participacion en el foro. Les comento que al iniciar sesion en skype e iniciar una conversacion no puedo activar la opcion de la camara. Mi camara funciona perfectamente toma fotos y graba videos, pero en skype no me funciona. Espero que me puedan ayudar y no causarles mucha molestia. Gracias de antemano.

Imagen de Gabriel_M
+1
0
-1

... Skype aconsejan

Comprueba que la cámara web está encendida y conectada al equipo informático.
Cierra todos los programas que puedan estar usando la cámara web. 
Una vez que lo hayas hecho, comprueba que sea Skype el que esté usando tu cámara web. 
Pulsa Ctrl+O para abrir la ventana Opciones. 
En la ventana, selecciona Dispositivos de vídeo y marca la opción Activar vídeo en Skype. 
Si puedes ver una imagen en vivo, significa que tu cámara web funciona correctamente.
Asegúrate de que tú y la persona con quien estás haciendo una videollamada estáis usando la versión más reciente de Skype para Linux.
Asegúrate de que tu equipo informático cumple con los requisitos del sistema  para ejecutar Skype.
Consulta la guía del usuario y el sitio web del fabricante de tu cámara web para asegurarte de que es compatible con tu versión de Linux.
Para permitir la carga de los drivers de tu cámara web, prueba a deshabilitar el inicio automático de Skype cuando inicias el equipo informático:
Cierra sesión en Skype. 
En la parte inferior de la aplicación Skype, haz clic en el botón Skype y luego en Cerrar sesión.
En la ventana Bienvenido a Skype, desmarca la opción Iniciar sesión al abrir Skype.
Reinicia tu equipo informático.
Inicia sesión en Skype y haz una videollamada.

Si luego de estas comprobaciones sigue sin funcionar:
Verifica si el firmware está instalado:

sudo su
ls /usr/lib/libv4l/v4l1compat.so
 ... Si no existe el archivo, ejecuta
ls /usr/lib/i386-linux-gnu/libv4l/v4l1compat.so
... Si continua sin estar, ejecuta
apt-get install libv4l-0
... Ubicado el archivo del firmware v4l1compat.so, editar el acceso a Skype:
nano /home/tuusuario/.local/share/applications/skype.desktop
... si el archivo está vacio, cierra y ejecuta
nano /usr/share/applications/skype.desktop
... Tendría que tener un contenido similar a

    [Desktop Entry]
    Name=Skype
    Comment=Skype Internet Telephony
    Exec=bash -c "LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype"
    Icon=skype.png
    Terminal=false
    Type=Application
    Encoding=UTF-8
    Categories=Network;Application;

... Controla la línea que dice:

    Exec=bash -c "LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype"

... Para que coincide con la dirección correcta de la ubicaci+ón del archivo firmware

... Guarda el archivo (control + O)
... Cierra nano (control + X)
... Prueba Skype.
+1
0
-1
Imagen de Alemar
+1
0
-1

Muchas gracias por su tiempo y ayuda compañero el problema esta en que no usamos la misma version y que no estaba activada la opcion de video.

+1
0
-1
Imagen de oscaro
+1
0
-1

**/Moderado/**

Las preguntas en su propio hilo, por favor. Gracias.

+1
0
-1

oscaro