Problema al iniciar Ubuntu

Imagen de Mati04
0 puntos

Hola! Soy matti04 y para ser sincero ayer instale ubuntu porque siempre me llamo la atencion el software libre y pude resistir hasta que la curiosidad me gano.. Me sorprendio mucho la sencillez, lo bien organizado del escritorio.. pero he aqui tengo un problema

descargue el ubuntu desde el W7 ultimate 64 bits y lo grabe en un dvd. lo instalo, borro todo lo q tenia en windows (cosa q no queria, pero no habia otra, asi q chau) y una vez finalizada la instalacion, reinicio. tras reiniciar aparece algunos carteles normales y luego no le llega mas señal al monitor, queda como apagado.. tras resetear aparecen 4 opciones: ubuntu, configurar ubuntu y 2 mas sobre el chequeo de memorias.. selecciono ubuntu y todo normal.. si selecciono lo otro, de nuevo lo mismo.. resetear. cuando pongo la pc en stand-by y la quiero volver a usar, no me permite, de nuevo reset..

me parecio algo muy extraño, por lo que probe descargar el ubuntu para pc amd 64 bits (tengo un athlon 64) y todo sigue igual... no se que hacer!!

gracias!

Imagen de Gabriel_M
+1
0
-1

Terminada la carga de la sesión, abre una terminal y ejecuta en ella:

sudo su
fdisk -l
lsusb
lspci
ifconfig -a
ifconfig
iwconfig
free -o -m
blkid

Copia y pega las salidas en el post

+1
0
-1
Imagen de Mati04
+1
0
-1

no abre sesion, no arranca ubuntu.. es como si se ejecutara el boot y luego nada... no me pide ninguna contraseña.. la inicio, me aparece la pantalla verde de la mother asrock, se pone negra, despues de un color tipo sepia o marron rojizo muy suave, negra y queda alli, sin mostrar ninguna letra. tras resetear si arranca

+1
0
-1
Imagen de darkerosII
+1
0
-1

Prueba a iniciar ubuntu en nivel de ejecucion 3 (sin servidor X, con opciones de red).
Para ello inicia ubuntu, pero antes de que se quede la pantalla negra pulsa Ctrl+Alt+F1 deberia de aparecerte una gran terminal, ahi ejecuta las ordenes que te ha dicho Gabriel_M

+1
0
-1

darkerosII.
La libertad es la que nos da la fuerza y la que nos permite mejorar
************
Humilde usuario de Ubuntu 12.10 @ 2 PC

Imagen de Mati04
+1
0
-1

tras instalar todas las actualizaciones, al iniciar mi pc el monitor se queda sin señal, asi en seco. despues de reiniciar me aparece la lista de opciones, selecciono ubuntu y arranca normal.. necesitaria ayuda urgente!! gracias!!

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... que te ayudemos, si no nos das los datos que te pedimos?
http://www.ubuntu-es.org/comment/500477#comment-500477

+1
0
-1
Imagen de Mati04
+1
0
-1

... es que no tiene ninguna clase de salida... ahora, tras instalar las actualizaciones, no pone nada, ni una letra nada, simplemente se queda todo negro y la luz del monitor parpadeando diciendo q no le llega señal... lo mas extraño es que al resetear arranca normal. ya descargue la ultima version y la volvi a instalar y todo igual...

+1
0
-1