Imagen de Gabriel_M
+1
+1
-1

... contenido que debe tener tu archivo sources.list, para no dar errores:

deb http://archive.ubuntu.com/ubuntu/ lucid main restricted universe multiverse 
deb http://archive.ubuntu.com/ubuntu/ lucid-security main restricted universe multiverse 
deb http://archive.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse 
deb http://archive.ubuntu.com/ubuntu/ lucid-proposed main restricted universe multiverse 
deb http://archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse 
deb http://archive.canonical.com/ubuntu lucid partner
+1
+1
-1
Imagen de Jose Luis 1320
+1
+1
-1

y los otros que tienes activados, esos no ta van a permtir actualizar Ubuntu.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro