no me funciona el centro de software de ubuntu

Imagen de roiocagabolas
0 puntos

Buenas:
Ayer intentaba instalar el libreoffice 4 descargándome los paquetes y me dejó de funcionar el centro de software.
intento abrirlo desde el terminal y me aparece esto.

2013-02-19 22:46:02,319 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-02-19 22:46:02,339 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
2013-02-19 22:46:02,877 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2013-02-19 22:46:03,101 - softwarecenter.ui.gtk3.app - INFO - show_available_packages: search_text is '', app is None.
Agradecería que alquien me pueda ayudar.
Muchas gracias Roi.

Imagen de Gabriel_M
+1
+1
-1

Usa:
apt-get en terminal
synaptic en gráficos

+1
+1
-1
Imagen de roiocagabolas
+1
0
-1

Muchas gracias por contestar pero sigue sin funcionar. Intenté atp-get pero no se qué orden le tengo que dar.
que quiere decir synapticen gráficos??
muchas

+1
0
-1
Imagen de Gabriel_M
+1
+1
-1

... ejecuta en ella:

sudo su
dpkg --configure -a
apt-get update
apt-get install -f
apt-get dist-upgrade
apt-get autoremove
apt-get install synaptic
apt-get clean
synaptic

Desde Synaptic, el mejor (segun mi parecer) manejador de paquetes no solo Debian sino Gnu/Linux, podrás instalar y desinstalar paquetes.
Si Libreoffice 4 no esta en los repositorios, puedes instalarlo desde sus paquetes originales.
Para ello:
1- Eliminas desde Synaptic, todos los paquetes que tengan en su nombre libreoffice y openoffice
2- Descargas los paquetes desde su sitio:
32 bits
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86/...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86/...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86/...
64 bits
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86_...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86_...
http://download.documentfoundation.org/libreoffice/stable/4.0.0/deb/x86_...
3- Descomprimes los paquetes (boton derecho del navegador de archivos), creas una carpeta y copias a ella todos los archivos .deb existentes en las carpetas descomprimidas.
4- Abres una terminal te cambias a la carpeta e instalas el programa, supongamos sea la carpeta /home/usuario/install

sudo su
cd /home/usuario/install
dpkg -i *.deb
+1
+1
-1
Imagen de roiocagabolas
+1
0
-1

En el icono de inicio no aparecen las aplicaciones, ¿no hay forma de restaurar el ordenador a un momento anterior¿???
un saludo

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Debes verificar si libreoffice funciona.

Desde Terminal

 
libreoffice

inclusive desde synaptic puedes verificar si tienes correctamente instalados esos paquetes de libreoffice que instalaste.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de LyingB
+1
+1
-1

Los paquetes de LibreOffice como indica Gabriel no aparecen los íconos porque no se crean los lanzadores para ello.

Tienes que buscar el ejecutable de LibreOffice en el directorio /opt.

+1
+1
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de roiocagabolas
+1
0
-1

Solucionado

+1
0
-1