como instalar wine1.4

Imagen de isaacmore
0 puntos

mi problema esque e intentado instalar wine1.4 y cada vez que lo intento me dice que no se va a instalar porque ocupo el paquete wine1.4-amd64 para instalarlo, intento instalarl wine1.4-amd64 con synaptic me dice que necesito el paquete wine1.4-i386 para poder instalarlo, intento instalar wine1.4-i386 y me dice que necesito el paquete instalado wine1.4-common para poder instalarl wine1.4-i386 y el paquete wine1.4-common dice que necesito tener instalado wine1.4 para que se instale wine1.4-common es un ciclo sin fin.

Imagen de Gabriel_M
+1
0
-1

Imagen de isaacmore
+1
0
-1

me baje todos los paquetes para instalar wine, los paso que me faltan son los siguientes segun las indicaciones que me dieron:
entra al directorio donde los descargaste e instalalo ejecutando
sudo su
dpkg -i *.deb
pero no se que es un directorio o si es que tengo que crear uno, tampoco tengo ni idea de como hacerlo por favor aclaremente estos ultimos pasos, lo agradeceria demasido.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de isaacmore
+1
0
-1

al intentar instalar todos los paquetes la terminal al final me da los siguientes problemas:
El paquete `libwine-cms-unstable' no está configurado todavía.
wine-unstable
dpkg: error al procesar wine-unstable (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para man-db ...
Procesando disparadores para mime-support ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
Se encontraron errores al procesar:
libwine-unstable_1.5.5-0.1_amd64.deb
libwine-alsa-unstable
libwine-bin-unstable
libwine-capi-unstable
libwine-cms-unstable
libwine-dbg-unstable
libwine-dev-unstable
libwine-gl-unstable
libwine-gphoto2-unstable
libwine-ldap-unstable
libwine-openal-unstable
libwine-oss-unstable
libwine-print-unstable
libwine-sane-unstable
wine-bin-unstable
wine-unstable
se agradeceria ayuda.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

sudo su
apt-get install gdebi

Carga el administrador de archivos
Navega hasta la carpeta donde estan los archivos de wine
Uno a uno recorre los paquetes pulsando el boton derecho sobre ellos y eligiendo instalar on gdebi
con este proceso te irá diciendo que paquete debes instalar previamente al paquete elegido, es más engorroso pero evita problemas de dependencias.

+1
0
-1
Imagen de isaacmore
+1
0
-1

me dice que la dependencia wine1.5-i386 (= 1.5.24-0ubuntu1) no se va a instalar y que por esta los demas paquetes no se an instalado correctamente.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

http://dev.carbon-project.org/debian/wine-unstable/
Todos los paquetes de Wine, descarga los que te solicita.
Si sigue dando problemas, es porque no has desinstalado los paquetes de wine de Ubuntu
En una terminal ejecuta:

sudo su
apt-get remove --purge wine
apt-get autoremove
apt-get install -f
+1
0
-1