Conexion / internet

Imagen de kiddd
0 puntos

Hola ! Estoy bloqueado en unos problemas que estuve intentando solucionar y no consigo llegar a ninguna parte. El problema que tengo no es nuevo pero a pesar de esto todas las soluciones que he visto no me han servido.

El problema principal es que no puedo hacer update / upgrade y basicamente todo lo que intento en este sentido acaba con un error que dice que verifique mi conexion a internet.

Por ejemplo esto es lo que pasa cuando intento : sudo apt-get update:

root@kiddd-VGN-FW56M:/home/kiddd/Desktop# apt-get update
Ign http://archive.ubuntu.com maverick Release.gpg
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_US
Ign http://ppa.launchpad.net maverick Release.gpg
Ign http://ppa.launchpad.net/lkjoel/fix404/ubuntu/ maverick/main Translation-en
Ign http://ppa.launchpad.net/lkjoel/fix404/ubuntu/ maverick/main Translation-en_US
Ign http://archive.ubuntu.com maverick Release
Ign http://ppa.launchpad.net maverick Release
Ign http://archive.ubuntu.com maverick/universe i386 Packages/DiffIndex
Ign http://ppa.launchpad.net maverick/main Sources
Ign http://archive.ubuntu.com maverick/main i386 Packages
Ign http://archive.ubuntu.com maverick/restricted i386 Packages
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages
Ign http://ppa.launchpad.net maverick/main i386 Packages
Ign http://archive.ubuntu.com maverick/universe i386 Packages
Ign http://archive.ubuntu.com maverick/main i386 Packages
Ign http://archive.ubuntu.com maverick/restricted i386 Packages
Ign http://ppa.launchpad.net maverick/main Sources
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages
Ign http://archive.ubuntu.com maverick/universe i386 Packages
Ign http://ppa.launchpad.net maverick/main i386 Packages
Err http://archive.ubuntu.com maverick/main i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Err http://ppa.launchpad.net maverick/main Sources
404 Not Found
Err http://archive.ubuntu.com maverick/restricted i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Err http://archive.ubuntu.com maverick/multiverse i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Err http://ppa.launchpad.net maverick/main i386 Packages
404 Not Found
Err http://archive.ubuntu.com maverick/universe i386 Packages
404 Not Found [IP: 91.189.92.202 80]
W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://ppa.launchpad.net/lkjoel/fix4...rce/Sources.gz 404 Not Found

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://ppa.launchpad.net/lkjoel/fix4...86/Packages.gz 404 Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.

Tengo ubuntu 10.10 y he intentado pasar a la ultima version , la 12.10 - con dvds de version a version ( 11.04 --> 11.10 --> 12.04 --> 12.10 ) y también por internet , pero nada.

Toda ayuda esta bienvenida.

Podria hacer un backup de todo lo que tengo y formatear / instalar de nuevo pero realmente quiero SOLUCIONAR este problema. Muchas gracias a todos .

Imagen de Jose Luis 1320
+1
0
-1

Dices que no has encontrado una solucion, ok, checa esto.

Tu problema esta miles de veces tratado en este foro y en la red.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de kiddd
+1
0
-1

Ok estuve mirando un par de horas esas paginas e intentando seguir los pasos de las posibles soluciones pero no llego a ninguna parte. Tambien puede que haga algo mal pero esto me supera un poco :( El error sigue alli. He intentado modificar la el fichero sources list

gksu gedit /etc/apt/sources.list

he ido eliminando y cambiando lineas ( aun que por lo que entiendo eso solo hace que no te salga el error pero no te lo soluciona ) , cambiar de servidor no puedo me sigue saliendo el mismo error pero el ping a las dichas pagina si que me hace. Que puedo hacer ?

root@kiddd-VGN-FW56M:/home/kiddd/Desktop# apt-get update && apt-get upgrade
Ign http://archive.ubuntu.com maverick Release.gpg
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_US
Hit http://security.ubuntu.com precise-security Release.gpg
Hit http://security.ubuntu.com/ubuntu/ precise-security/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ precise-security/main Translation-en_US
Hit http://security.ubuntu.com/ubuntu/ precise-security/multiverse Translation-en
Ign http://security.ubuntu.com/ubuntu/ precise-security/multiverse Translation-en_US
Hit http://security.ubuntu.com/ubuntu/ precise-security/restricted Translation-en
Ign http://security.ubuntu.com/ubuntu/ precise-security/restricted Translation-en_US
Hit http://security.ubuntu.com/ubuntu/ precise-security/universe Translation-en
Ign http://security.ubuntu.com/ubuntu/ precise-security/universe Translation-en_US
Ign http://archive.ubuntu.com maverick Release
Hit http://security.ubuntu.com precise-security Release
Get:1 http://archive.canonical.com lucid Release.gpg [198B]
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-en
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-en_US
Ign http://archive.ubuntu.com maverick/main i386 Packages
Ign http://ppa.launchpad.net maverick Release.gpg
Ign http://ppa.launchpad.net/lkjoel/fix404/ubuntu/ maverick/main Translation-en
Ign http://ppa.launchpad.net/lkjoel/fix404/ubuntu/ maverick/main Translation-en_US
Hit http://security.ubuntu.com precise-security/main Sources
Get:2 http://archive.canonical.com lucid Release [8,215B]
Ign http://archive.ubuntu.com maverick/universe i386 Packages
Ign http://archive.ubuntu.com maverick/restricted i386 Packages
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages
Hit http://security.ubuntu.com precise-security/restricted Sources
Hit http://security.ubuntu.com precise-security/universe Sources
Hit http://security.ubuntu.com precise-security/multiverse Sources
Hit http://security.ubuntu.com precise-security/main i386 Packages
Hit http://security.ubuntu.com precise-security/restricted i386 Packages
Hit http://security.ubuntu.com precise-security/universe i386 Packages
Ign http://archive.ubuntu.com maverick/main i386 Packages
Hit http://us.archive.ubuntu.com precise Release.gpg
Hit http://us.archive.ubuntu.com/ubuntu/ precise/main Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise/main Translation-en_US
Hit http://us.archive.ubuntu.com/ubuntu/ precise/multiverse Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise/multiverse Translation-en_US
Hit http://us.archive.ubuntu.com/ubuntu/ precise/restricted Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise/restricted Translation-en_US
Hit http://us.archive.ubuntu.com/ubuntu/ precise/universe Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise/universe Translation-en_US
Hit http://us.archive.ubuntu.com precise-updates Release.gpg
Hit http://security.ubuntu.com precise-security/multiverse i386 Packages
Ign http://ppa.launchpad.net maverick Release
Ign http://archive.ubuntu.com maverick/universe i386 Packages
Ign http://archive.ubuntu.com maverick/restricted i386 Packages
Get:3 http://archive.canonical.com lucid/partner Sources [6,726B]
Ign http://archive.ubuntu.com maverick/multiverse i386 Packages
Get:4 http://archive.canonical.com lucid/partner i386 Packages [13.5kB]
Hit http://us.archive.ubuntu.com/ubuntu/ precise-updates/main Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise-updates/main Translation-en_US
Hit http://us.archive.ubuntu.com/ubuntu/ precise-updates/multiverse Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise-updates/multiverse Translation-en_US
Hit http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted Translation-en_US
Ign http://ppa.launchpad.net maverick/main Sources
Err http://archive.ubuntu.com maverick/main i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Err http://archive.ubuntu.com maverick/universe i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Err http://archive.ubuntu.com maverick/restricted i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Err http://archive.ubuntu.com maverick/multiverse i386 Packages
404 Not Found [IP: 91.189.92.202 80]
Hit http://us.archive.ubuntu.com/ubuntu/ precise-updates/universe Translation-en
Ign http://us.archive.ubuntu.com/ubuntu/ precise-updates/universe Translation-en_US
Hit http://us.archive.ubuntu.com precise Release
Ign http://ppa.launchpad.net maverick/main i386 Packages
Hit http://us.archive.ubuntu.com precise-updates Release
Ign http://ppa.launchpad.net maverick/main Sources
Hit http://us.archive.ubuntu.com precise/main Sources
Hit http://us.archive.ubuntu.com precise/restricted Sources
Hit http://us.archive.ubuntu.com precise/universe Sources
Hit http://us.archive.ubuntu.com precise/multiverse Sources
Hit http://us.archive.ubuntu.com precise/main i386 Packages
Hit http://us.archive.ubuntu.com precise/restricted i386 Packages
Hit http://us.archive.ubuntu.com precise/universe i386 Packages
Hit http://us.archive.ubuntu.com precise/multiverse i386 Packages
Ign http://ppa.launchpad.net maverick/main i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/main Sources
Hit http://us.archive.ubuntu.com precise-updates/restricted Sources
Hit http://us.archive.ubuntu.com precise-updates/universe Sources
Hit http://us.archive.ubuntu.com precise-updates/multiverse Sources
Hit http://us.archive.ubuntu.com precise-updates/main i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/restricted i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/universe i386 Packages
Err http://ppa.launchpad.net maverick/main Sources
404 Not Found
Hit http://us.archive.ubuntu.com precise-updates/multiverse i386 Packages
Err http://ppa.launchpad.net maverick/main i386 Packages
404 Not Found
Fetched 28.7kB in 1s (21.9kB/s)
W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/main/binary-i386/Package... 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/universe/binary-i386/Pac... 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/restricted/binary-i386/P... 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/maverick/multiverse/binary-i386/P... 404 Not Found [IP: 91.189.92.202 80]

W: Failed to fetch http://ppa.launchpad.net/lkjoel/fix404/ubuntu/dists/maverick/main/source... 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/lkjoel/fix404/ubuntu/dists/maverick/main/binary... 404 Not Found

E: Some index files failed to download, they have been ignored, or old ones used instead.

+1
0
-1
Imagen de rioport
+1
0
-1

tienes un desorden peor que el anterior. Tienes mezclados repositorios de Maverick (sin soporte por parte de Ubuntu) y de Precise. No me sorprende que tengas errores al actualizar.

Te has leído al menos la Wikipedia:
http://es.wikipedia.org/wiki/Anexo:Versiones_de_Ubuntu

Ahí en un recuadro rojo dice bien claro: Sin Soporte al hacer mención sobre la versión que usas. Aquí hay algo de ayuda, pero procura comprender lo que lees, no sea que pongas exactamente los mismos repositorios que ahí menciona.

+1
0
-1

-- GC --

Imagen de Gabriel_M
+1
0
-1

Las versiones discontinuadas pasan a ser old releases
Edita tu archivo sources.list, borra su contenido y pega este:

deb http://old-releases.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick main restricted
deb http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ maverick universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick universe multiverse
deb http://old-releases.ubuntu.com/ubuntu maverick-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu maverick-security main restricted

Si vas agregar algún ppa, verifica, yendo a su sitio que tiene paquetes para maverick o te dará error.
Para tener los ultimos firefox, thunderbird, vlc, libreoffice, descargas los paquetes de sus sitios.

+1
0
-1