Problemas con el tutorial de programación de Ubuntu-es.org

Imagen de Liberto
0 puntos

Estimados:

Quiero iniciarme con el tutorial de programación de esta página utilizando Ubuntu 12.04.

http://doc.ubuntu-es.org/TallerC-Cpp:_Cap%C3%ADtulo_0.-_Prepar%C3%A1ndol......

Tengo el siguiente problema al ejecutar el comando de instalación del compilador:

usuario@gfast: sudo apt-get install build-essential
[sudo] password for usuario:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
libxrandr-ltsq2 libdrm-nouveau2 libllvm3.1
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
dpkg-dev fakeroot g++ g++-4.6 libalgorithm-diff-perl
libalgorithm-diff-xs-perl libalgorithm-merge-perl libdpkg-perl
libstdc++6-4.6-dev
Paquetes sugeridos:
debian-keyring g++-multilib g++-4.6-multilib gcc-4.6-doc libstdc++6-4.6-dbg
libstdc++6-4.6-doc
Se instalarán los siguientes paquetes NUEVOS:
build-essential dpkg-dev fakeroot g++ g++-4.6 libalgorithm-diff-perl
libalgorithm-diff-xs-perl libalgorithm-merge-perl libdpkg-perl
libstdc++6-4.6-dev
0 actualizados, 10 se instalarán, 0 para eliminar y 71 no actualizados.
E: No se pudo bloquear /var/cache/apt/archives/lock - open (11: Recurso no disponible temporalmente)
E: No se pudo bloquear el directorio /var/cache/apt/archives/

¿Qué puedo hacer?

Imagen de Gabriel_M
+1
0
-1

... el archivo: /var/cache/apt/archives/lock

+1
0
-1