Problema al instalar o desistalar

Imagen de Art2
0 puntos

Cuanto trato de desistalar o instalar algo desde la terminal me sale este error de cuando en vez:
---------------------------------------------------------------------------------
dpkg: error al procesar libgavl1:i386 (--configure):
El paquete está en un estado grave de inconsistencia - debe reinstalarlo
antes de intentar su configuración.
dpkg: dependency problems prevent configuration of libgavl1-dbg:i386:
libgavl1-dbg:i386 depende de libgavl1 (= 1.4.0-1); sin embargo:
El paquete `libgavl1:i386' no está configurado todavía.

dpkg: error al procesar libgavl1-dbg:i386 (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
libgavl1:i386
libgavl1-dbg:i386
E: Sub-process /usr/bin/dpkg returned an error code (1)
-------------------------------------------------------------------------------------

al final no me instala o desistala lo que quiero.