use estos comando y no me funciona casi nada...

Imagen de paul007
0 puntos

bueno yo intentaba instalar ubuntu tweak, lo instale desde la terminal, synaptic y centro de software, pero no me salia el lanzador.
busque por google y decidi probar con lo que pone en esta página
http://www.taringa.net/posts/linux/14530738/Instalar-gnome-3-4-Gnome-Twe...

instale estos tres comandos:
$ sudo add-apt-repository ppa:ricotz/testing
$ sudo add-apt-repository ppa:gnome3-team/gnome3
$ sudo apt-get update && sudo apt-get dist-upgrade

me dejo de funcionar el audio y me cargaba lentisimo todo...
pense que era por que no instale el que faltaba y eso hice
$ sudo apt-get install gnome-shell

desde que instale eso no me funciona casi nada se me para en todo momento, el cairo-dock se ve pero con un fondo feo negro :(

uso ubuntu 12.04 lst server. con el escritorio, el paquete de voz, compiz, synaptic, controlador nvidia, cairo-dock, y los codecs instalados
mi ordenador: es un AMD Phenom X4 9950 Black Edition, 8gb de memoria ram ddr2 800, tarjeta grafica gigabyte 550 ti, 1 gb dedicada y uso todo el disco duro para ubuntu

me instale el server por que el desktop no me cargaba ni el mensaje de vienvenida.

no se que mas informacion puedo dar solo quiero que me ayuden para volver a como estaba antes de poner esos comandos

gracias a todos :)

Imagen de Jose Luis 1320
+1
0
-1

1) No confíes en (re)Tar(d)inga.
2) Ese repositorio contiene software de GNOME experimental, no apto para uso diario.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro