No kiero actualizar :))

Imagen de welcome.mex
0 puntos

Welcome

Soy usuario relativament nuevo en ubuntu tengo 3 lap - Toshiba Satellite A-135 - Hp Pavilion Dv5 - Samsung Nf110 todas tienes ubuntu 10.04 y la verdad las 3 corren perfecto casi nunca he tenido problemas y sinceramente nunca me he arrepentido de aber probado ubuntu :))

Bueno el caso es que llege a un dilema se acaba el soporte para esta version (aunque la verdad no se que signifiq realmente) el caso es que e kerido actualizar pero cada q pruebo una nueva version me decepsiona xq no se adapta como 10.04 (se vuelven lenta, las pantallas parpadean, se apagan solas, no corren efectos 3d, etc, etc) tal vez y sea xq ya son un poco viejas, pero estoy demaciado contento para cambiarlas las he comparado con otras laps mas nuevas y no se xq pero me kedo con las q tengo.

He aqui la pregunta de los 64 millons tengo q actualizar por fuerza q pasa si no lo ago???????
Y si no actualizo el dia que kiera instalar 10.04 en otra makina despues de abril o mayo (q es cuando se acaba el soporte) podre instalar sin problemas las actualizaciones y los codes y los repositorios se quedan en la red o de plano los eliminan ???????????

O lo peor de todo tendria q regresar a windows ??????? NNNNNNNNNOOOOOOOOOOOOOOO!!!!!!!!!!!!

PLEASE HELP ME

Imagen de Jose Luis 1320
+1
0
-1

No actualices y ya...

procura no escribir tipo SMS ni tipo mensajeria instantánea, dificulta la lectura.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Gabriel_M
+1
0
-1

Y si no actualizo el dia que kiera instalar 10.04 en otra makina despues de abril o mayo (q es cuando se acaba el soporte) podre instalar sin problemas las actualizaciones y los codes y los repositorios se quedan en la red o de plano los eliminan ?

Si sin problemas, aún estan disponibles los repositorios de la primer versión de Ubuntu, Warty Warthog:
http://old-releases.ubuntu.com/releases/

+1
0
-1
Imagen de welcome.mex
+1
0
-1

Van a decir q como molesto tengo otra duda va cambiando mucho ubuntu en sus diferentes versiones por que hasta donde es mi conocimiento (y es lo que mas me agustado de linux) que sin hacer ni saber mucho puedes ir instalando y actualizando programas a mi placer en tonces es ahi donde me surge la duda se podra segir aciendo???????

No me vayan a salir como windows q mis programas de xp no corren en vista, 7 y 8 y es que apenas me entere de la nueva version de gimp y la e buscado pero asta el momento no e encontrado como instalarla en ubuntu 10.04 segun muchos foros dicen q solo es para 12

De antemano gracias

+1
0
-1

La mayor virtud del hombre es la curiosidad.....

Imagen de Jose Luis 1320
+1
0
-1

Si tienes una pregunta diferente, primero busca en el foro y en la red, la respuesta.

Segundo, no condiciones preguntas, olvidate de la tontería "no me vengan como en windows" aquí no estamos para tus caprichitos.

Tercero, si gimp 2.8 no te va correr en Ubuntu 10.04, puesto que depende de paquetes no presentes en esa versión de Ubuntu, a menos que compiles tu mismo gimp 2.8 y lo instales.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de reduardowise
+1
0
-1

si no actualizas luego de vencerse el soporte no contarás con parches de actualización de ningún tipo provisto por canonical, yo te recomendaría que pasaras a la 12.04.2 que ya esta muy estable, claro una vez que lo instales le desactivas los efectos gráficos y eso para que corra mejor.

+1
0
-1

Libuntu!!! blog personal de Información, tutoriales y mas sobre linux en general