En este equipo no muestra el grub, se ve la pantalla negra con lineas blancas. En mi equipo si lo muestra

Imagen de R Ramirez
0 puntos

Hola todos, saludos desde colombia.
Bueno, un amigo tenia ubuntu solamente y me pidio instalarle junto a este windows; instale windows 7, cuando windows borro el grub, este arrrancaba normal sin anomalias, luego de que recupere el grub, (lo resintale tiene el grub2) reinicio el equipo y no se ve el menú del grub, se ven lineas blancas horizontales o verticales (como si fueran errores de video), pero el grub esta ahí pues si doy enter me arranca ubuntu, y si bajo la flechita me inicia windows, igual windows lo arranca normal, la imagen se ve nitida,por el contrario ubuntu antes de cargar la grafíca del logeo sige mostrando lineas como si se tratace de errores de video, seven lineas en toda la pantalla, lo curioso de esto instale el dico duro en mi computadora y si se ve bien el menú del grub, osea supongo que es cuestion de hardware,porque cuando maximiso una ventana cualquiera se ve en blanco, me toca dejar las ventanas no maximizadas xd. Esta boar no es de marca (intel, asrock) es una marca x, acontinuación le muestro la información de hardware que sale (usando lspci):
00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6100 nForce 405] (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control

y si se trata del algun controlador de video pues les agradesco su ayuda, no se como se instalan controladores para hardware especifico como una targeta de video de x referencia, gracias

Imagen de Gabriel_M
+1
+1
-1

... y ejecuta en ella:

sudo su
jockey-text -l
(te aparecerán los drivers privativos Nvidia y hablita el que corresponda con)
jockey-text -e driver
(donde driver es lo que te informa el comando)
(luego reinicias normal)
reboot
+1
+1
-1