¿Por qué no arranca desde DVD?

Imagen de victorsnk
0 puntos

Hola buenos noches,

Estoy instalando ubuntu en un ordenador PC en un segundo disco duro interno SATA. Me encuentro con el siguiente problema: he quemado un DVD con el sistema operativo Ununtu y funciona y se lee perfectamente ya que lo compruebo desde Windows. El problema es el siguiente, cuando hago reboot en el ordenador no hay forma de que arranqu desde DVD es como si el ordenador pasara por algo esto. He probado forzando boot con F8 (tal y como muestran las fotos) e incluso configurando la BIOS para que arranque de DVd ... ¡Pero no hay manera! Siempre arranca windows! ¿Qué puede ser?

https://www.dropbox.com/s/8mwre2v7pcbc0qw/Foto%2012-03-13%2010%2053%2006...

https://www.dropbox.com/s/ry142hkidytrc3l/Foto%2012-03-13%2010%2058%2013...

https://www.dropbox.com/s/uizry5iz1yh2nzk/Foto%2012-03-13%2010%2058%2055...

Imagen de victorsnk
+1
+1
-1

Puede ser que esta placa lleve algún sistema anti-boot? Es
Muy extraño. Dejo una foto también del modelo de la placa por
Si sirve de algo ...

+1
+1
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
+1
-1

A lo mejor, puesto que si tienes activo en primer arranque al DVD, debería de arrancar.

Es la única explicación que se le puede dar.

No creo que sirva mucho la foto de la placa... pues no conocemos el hardware, eso sí, si tu sistema tiene EFI, es muy probable que debas desactivar el secure boot.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
0
-1

No se por que pero a mi me da que es lo que comentas del EFI si te fijas en una de las fotos aparece lo de EFI .... Esto que es¿ qué ocurre si lo desactivo¿ muchas gracias por la ayuda y la respuesta.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de victorsnk
+1
0
-1

Ten en cuenta que sí estuviera mal grabado el DVD me daría error desde Windows pero Windows lo lee el problema es qUe no llega ni siquiera a arrancar no hace el ruido cuando lo arranco conforme esta leyendo la unidad. Sinceramente es una cosa muy rara jamás me ha pasado. Con ningún ordenador ni con ningún Mac ...

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Gabriel_M
+1
0
-1

... windows 8, sigue las indicaciones de este post:
http://www.ubuntu-es.org/node/176670#.UT_A5KqVu4o

+1
0
-1
Imagen de victorsnk
+1
0
-1

Hola buenos días,

Tengo Windows 7 instalado.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de victorsnk
+1
0
-1

Nada ... ¡No hay forma! es alucionante! es mi vida he visto un caso como este ... ¿que puedo hacer?

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
0
-1

Si no haces caso a las indicaciones de Gabriel, por más que le reces o te frustres, no vas a lograr nada.

Tengas Windows 7 u 8, pero si tu computadora tiene EFI, debes usar Ubuntu 12.10 de 64 bits, según el post de Gabriel la única versión de Ubuntu que funciona con EFI.

Ese no es problema de Ubuntu, ni de nadie más, salvo EFI.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de rioport
+1
+1
-1

¿Esto te ayuda?

https://help.ubuntu.com/community/UEFI

Y es UEFI. EFI existe de tiempo atrás en las Mac y no presenta estos problemas (implementaciones como Secure Boot, etc).

+1
+1
-1

-- GC --

Imagen de victorsnk
+1
0
-1

Hola compañeros muchas gracias por la ayuda. No necesite hacer nada de lo que me comentasteis con el tema del EFI, me comentaron como hacerlo en ubuntu forum (english website) Ya tengo mi Ubuntu furulando con todo!

Comentaros que en contra de lo que decís, si que es posible instalar enm 32 BITS aunque este windows 8 o windows 7, yo he puesto la versión de 32 bits tal y como muestra la imagen sin problemas. Saludos y gracias de nuevo.

http://imageshack.us/photo/my-images/818/capturadepantallade2013o.png/

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de rioport
+1
0
-1

No se te dijo eso. Lo de Ubuntu 64bits aplica si tu equipo venia con Windows 8 preinstalado y con el logo de Windows 8.

No seas tacaño, comparte el link de la solución (del foro en inglés).

+1
0
-1

-- GC --

Imagen de Jose Luis 1320
+1
0
-1

Nosotros no tenemos contacto con el foro en Inglés.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
0
-1

Aprovechando este hila y tema abierto y todos los cracks que estais aquí, os quiero pedir un favor. Porque en GNOME 3 cuando instalo dropbox no me aparece en la parte superior? ¿como puedo añadir iconos en la parte superior de GNOME 3? dejo una foto de mi escritorio.

https://dl.dropbox.com/u/29294627/Captura%20de%20pantalla%20de%202013-03...

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
0
-1

En gnome 3 los programas que usen la bandeja del sistema, sus iconos aparecen en la esquina de abajo y la izquierda.

apunta en puntero del mouse en esa parte, debe aparecer ahí el icono de dropbox.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
0
-1

Sólo me aparecían en la esquina superior izquierda el menú para buscar y el lanzador. Que raro, no me e fijado que pasaba su pulsaba la de la izquierda de debajo. Pero voy a probar suerte.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com