Problema de arranque

Imagen de yantahari
0 puntos

Hola a tod@s! tras actualizar a 12.04 precise tengo problemas al encender mi portatil. Le doy al boton de encendido, se enciende en principio, puedo acceder a la BIOS, pero entonces se bloquea, con la pantalla en negro y la luz de funcionamineto del disco duro apagada. Espero un buen rato y no sucede nada y acabop forzándolo a apagarse con el boton de encendido. Al volver a encenderlo de nuevo me aparece:
"Versión 1.99-21ubuntu3.9 del GNU GRUB", con 5 opciones
1"Ubuntu con el Linux 3.2.0-38-generic-pae"
2 Idem +"modo de restablecimiento"
3. "previous linux versions"
4. "Memory test (memtest86+)"
5."Memory test(memtest86+, serial console 1115200)
Cuando ejecuto la segunda, modo de restablecimiento, aparecen varias opciones, pero aun sin elegir ninguna consigo encender esta vez sin problemas. Tambien he probado a ejecutar las opciones que se ofrecen(reparar ficheros, eliminar espacios, restaurar GRUB), pero no me solucionan el problema.
En fin, no consigo solucionar el problema y que se me encienda con normalidad a la primera y no sé a qué se puede deber... soy novato con ubuntu y con los ordenadores casi sienmpre he funcionado por ensayo y error, pero esta vez no suena la flauta...
Muchas gracias de antemano por vuestros consejos!

Imagen de edro1992
+1
0
-1

Te recomiendo instalar (si no lo tienes instalado ya) Ubuntu Tweak, Si te fijas hay un limpiador, seleccionas todas las casillas para que se limpie de archivos residuales y kernels antiguos que quizás ese sea el problema.
Inténtalo y comenta si se soluciona ¡Suerte!

+1
0
-1