Error de dependencias de paquetes causados por spotify - LinuxMint14

Imagen de sccataneda
0 puntos

Intento desinstalarme el Spotify debido a que me causa muchos problemas con los paquetes en la terminal.

sudo apt-get purge spotify-client
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los siguientes paquetes se ELIMINARÁN:
spotify-client* spotify-client-gnome-support* spotify-client-qt*
0 actualizados, 0 se instalarán, 3 para eliminar y 20 no actualizados.
8 no instalados del todo o eliminados.
Se liberarán 70,1 MB después de esta operación.
¿Quiere continuar [S/n]? s
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
(Leyendo la base de datos ... 163173 ficheros o directorios instalados actualmente.)
Desinstalando spotify-client-qt ...
Desinstalando spotify-client-gnome-support ...
Desinstalando spotify-client ...
Configurando libpam-winbind:i386 (2:3.6.6-3ubuntu5) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing libpam-winbind:i386 (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
Configurando libssl0.9.8:i386 (0.9.8o-7ubuntu3.1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing libssl0.9.8:i386 (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
dpkg: dependency problems prevent configuration of libssl0.9.8-dbg:i386:
libssl0.9.8-dbg:i386 depende de libssl0.9.8 (= 0.9.8o-7ubuntu3.1); sin embargo:
El paquete `libssl0.9.8:i386' no está configurado todavía.

dpkg: error processing libssl0.9.8-dbg:i386 (--configure):
problemas de dependencias - se deja sin configurar
Configurando man-db (2.6.3-1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: error processing man-db (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
dpkg: dependency problems prevent configuration of ia32-libs-multiarch:
ia32-libs-multiarch depende de libssl0.9.8; sin embargo:
El paquete `libssl0.9.8:i386' no está configurado todavía.

dpkg: error processing ia32-libs-multiarch (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
libpam-winbind:i386
libssl0.9.8:i386
libssl0.9.8-dbg:i386
man-db
ia32-libs-multiarch
E: Sub-process /usr/bin/dpkg returned an error code (1)

Y después voy al gestor de paquetes y no hay ninguno roto, simplemente me da error casi siempre en dependencias tipo :i386

Espero vuestra ayuda, muchas gracias.