Presentacion y con problemas

Imagen de J.M.
0 puntos

Hola buenas a todos los forer@s.
Me presento en esta comunidad para aprender o intentar aprender y si puedo ayudar a personas que como yo andamos perdidos con este sistema operativo.

Os pongo en situacion ( intentando acortar la historia ), tengo un HTPC ASUS S1 ( Atom/ION ) con 6Gb RAM y 2Tb HDD con Windows 7 64Bit, y el XBMC como reproductor, va muy bien pero tengo un poco de judder a causa de la Nvidia ION que no clava los 23,976Hz de los MKV.
Comentandolo con amigos me dicen que los drivers de Nvidia en Linux si que clava los Hz ( raro nooo ) y entonces empiezo a investigar.

Tengo el UNETBOOTIN y el Universal USB Installer para crear el USB de arranque
Tengo ubuntu-12.10-desktop-amd64 y ubuntu-12.10-desktop-i386 para probar.
Aqui viene lo bueno, hago un USB con 12.10 amd64 y lo pruebo en el S1 y funciona, no reconoce la grafica pero arranca, y he hecho lo mismo con el i386 para instalarlo definitivamente en el portatil y no funciona.
Desde ese dia los USB que creo no arrancan en ningun PC, y lo raro es que los hago igual que la primera vez.

Hay alguna incompatibilidad de los programas de creacion o las ISOS con los antivirus ??????
Lo que me pasa es muy raro, me lo han dicho pero nadie sabe como solucionarlo.

Gracias por todo y un saludo.

Imagen de DwLinuxero
+1
0
-1

No estoy seguro al 100% pero podría ser ¿tu ordenador usa BIOS de a la antigua usanza o usa la nueva EFI?
Es que me suena que con la EFI tienen problemas de arranque, mira a ver si usas BIOS o EFI eso podría sesr la causa aunque ya te digo que no estoy seguro al 100%
Saludos

+1
0
-1
Imagen de J.M.
+1
0
-1

Gracias por el comentario, al final he optado por cargarlo desde un DVD RW, y todo de maravilla.
Lo he instalado todo a un Pendrive USB 16 Gb, para no instalar en el HDD interno.
Funcionando todo menos el nevagador web, pero seguro que lo hago funcionar, todo es acostumbrarse a Linux.
XBMC 12 con aceleracion grafica y soporte para audios HD.

Un Saludo A tod@s

+1
0
-1