Problemas (en la PAE) con el Ubuntu 12.04 LTS y el hardware antiguo (Solucionado)

Imagen de Vicent
0 puntos

Equipo: Pentium 4 con 1GB de RAM y 130 GB de disco duro.

Hace poco intenté instalar Ubuntu 12.04. LTS en el equipo anterior y el proceso abortó por un conflicto con la PAE. No se muy bien lo que es, pero a grandes rasgos mi equipo no proporciona soporte para PAE, algo que necesita el LivDVD Ubuntu 12.04 LTS.

El problema se soluciona instalando primero Ubuntu 11.10 y a contibuación, el mismo sistema lo actualiza a la version 12.04. No hay que hacer nada, solo aceptar cuando nos pide permiso para actualizar. Aunque el entorno gráfico del Ubuntu 12.04 me gustó bastante, era muy lento en mi ordenador y le falta bastante para ser completamente funcional. (Lanzadera poco configurable de forma directa, no hay barra de menús abajo ni arriba,...)

Luego he isntalado (machacando el anterior) el Xubuntu 12.04.02 y va basrtante más rápido, no tiene problemas de PAE y pienso que está más acabado. Eso si, para gustos los coles.

Imagen de Vicent
+1
0
-1

El equipo tiene 512 MB de RAM

+1
0
-1

;-)