Problemas al actualizar, nada nuevo...

Imagen de goreano
0 puntos

he que no es la primera vez que se pregunta esto en el foro pero con las respuestas dadas a terceros no he conseguido aclararme

tengo un problema al actualizar el sistema, cuando ejecuto ' sudo apt-get update -qq' para ver los errores de actualización obtengo:

W: Error de GPG: http://packages.medibuntu.org maverick Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2EBC26B60C5A2783
W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/main/source... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/restricted/... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/universe/so... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/multiverse/... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/main/binary... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/restricted/... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/universe/bi... 404 Not Found

W: Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/maverick-backports/multiverse/... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

mi lista de repositorios es: 'sudo ls /etc/apt/sources.list.d'

dropbox.list
dropbox.list.distUpgrade
dropbox.list.save
jd-team-jdownloader-maverick.list
jd-team-jdownloader-maverick.list.distUpgrade
jd-team-jdownloader-maverick.list.save
jitsi.list
jitsi.list.save
medibuntu.list
medibuntu.list.distUpgrade
medibuntu.list.save
private-ppa.launchpad.net_commercial-ppa-uploaders_master-pdf-editor_ubuntu.list
private-ppa.launchpad.net_commercial-ppa-uploaders_master-pdf-editor_ubuntu.list.save
steam.list
steam.list.save

Me podéis orientar el tiro a ver si soy capaz de solventar este accidente y de paso aprender como gestionar mis repositorios y sus manías de aquí en adelante ;-)

Graciaaaaaas

Imagen de Jose Luis 1320
+1
0
-1

Tu problema es algo que se ha resuelto muchas veces y no veo por que es tan difícil aclararte... pero aqui te van 2 puntos clave:

1) Ubuntu maverick ya esta muerto, entonces tienes que cambiar al servidor que alojan los paquetes de las versiones antiguas y sin soporte de Ubuntu. En el foro hay mucha información sobre eso.

2) Checa bien los contenidos de tus repositorios externos, si ya no proveen paquetes de maverick (el soporte oficial ha muerto) entonces no tiene caso que los sigas conservando.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro