Problema con Win8 y Ubuntu

Imagen de quasarsevilla
0 puntos

Hola buenas. Este es mi primer mensaje en el foro. Saludos a todos.

Quería saber si pueden arreglarme un problema que tuve con mi actual equipo. Os cuento:

Hace unos dias compré un nuevo portatil. Modelo Acer Aspire V3-571G.
Traia Win8 preinstalado.

Tras actualizarlo y demás, decidi instalar Ubuntu 12.10 desktop-64bit a modo Dual Boot.
Como habia visto que las particiones se podian hacer directamente en el proceso de instalacion, no las hice desde Win (craso error XD).

En el proceso de instalar Ubuntu, me di cuenta que el disco duro ya traia 4 particiones primarias hechas por Win8. Lo que hice fue disminuir el C: de 400 gb a 200 gb. Para mi sorpresa Ubuntu lo hizo desde el comienzo y se "comio" el Win8.
Reinicie el equipo y no me booteaba desde ninguno.
Win8 me daba la opcion de repararse, pero tras un rato intentandolo no podia de ninguna manera.

Probé con ALT+F10 para intentar restaurar el portatil de frábica, pero nada de nada.

Volvi a meter el USB Booteable para al menos ponerle Ubuntu por completo. Tras terminar todo el proceso de instalacion y reiniciarse el equipo, lo unico que aparecia en la pantalla era una barrita parpadeando en la esquina superior izquierda (esperé bastante pero nada).

Para mi sorpresa, por lo que ya me he enterado leyendo por internet, win8 tiene "particularidades" (jodidas):
La BIOS es UEFI.
Tiene algo llamado SecureBoot.

Resultado:

Ahora no me deja bootear desde el USB con Ubuntu. No me sale ni el menú de instalacion ni nada. Me dice:
"USB HDD has been blocked by the current security policy".

Si la primera opción de boot es el disco duro HDD (C:) me dice:
"No bootable device. Hit any key".

Lo último que probé fue botear una .ISO de Win7 en el usb y me dice lo mismo que antes booteando desde USB.

Booteo los USB desde otro ordenador con Ubuntu 12.04 con el creador del discos de arranque, excepto el Win7 que lo bootee con UnetBootin. Cuando inicio con este me pone que le quedan 10 segundos para bootearse automaticamente, pero pasados esos 10 segundos se reinicia el tiempo y vuelven a salir 10 segundos continuamente.

Ahora mismo no tengo ningún SO, solo puedo cambiar cosas en la BIOS.

Cosas que puedo cambiar:
UEFI / Legacy Bios
Secure boot enabled / disabled.
SATA AHCI / ACI
Quiet Boot enabled / disabled

Estoy un poco desesperadillo porque el portatil tiene 3 dias -.-.

Espero que se entienda todo y sepais algo que pueda hacer.

Gracias a todos, un saludo.

PD: Maldito Win8 y mi ignorancia.

Imagen de edro1992
+1
0
-1

Hola quasarsevilla, Dices que redimensionaste el disco duro de 400 GB a 200 GB además de haber otras particiones más que seguro eran las de restauración de fabrica y por lo que veo te las has cargado o están dañadas y no las reconoce el sistema, Como bien dices arriba no te deja arrancar desde el Live CD de Ubuntu porque está bloqueado por la politica de privacidad. ¿Has intentado desactivar el Secure Boot o hay alguna opcion de desactivar la politica de privacidad? La verdad es que mi Equipo no tiene UEFI y no estoy muy puesto en el tema de UEFIs.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

1- Descargar (si no lo tienes) Ubuntu 12.10 64 bits. (O Xubuntu, Kubuntu, Lubuntu) y grabarlo en un cd/dvd/usb

2- En el ordenador portátil, ingresar a la Bios y desactivar:
a -Secure Boot
b- La opción del boot que esta debajo de Secure Boot
c - Cambiar la secuencia de inicio al dispositivo que aloja X/K/L/Ubuntu 12.10 64 bits
Guardar la configuración
Insertar el dispositivo e iniciar desde él.

3- X/K/L/Ubuntu deberá iniciar en modo EFI, con un menú diferente al usual.

4- Tanto si se inicia la instalación directamente como si se prueba el sistema y luego se inicia la instalación, al llegar a particionamiento se elige avanzado, y elimina todas las particiones y crea:

Una de unos 250 Mb en Sistema de arranque EFI
Una de 30 Gb sistema de archivos ext4, punto de montaje /
Una de 2 Gb uso común, triple de la ram para hibernar y/o suspender sistema de intercambio, montaje por defecto
Una del espacio sobrante, sistema de archivos ext4, punto de montaje /home
El Grub en la partición asignada a /
Terminada la instalación, reinicia sin el dispositivo y Ubuntu tendría que iniciar el ordenador sin problemas.
Si necesitas de un windows, mi sugerencia es el XP liviano en un virtualbox.

+1
0
-1
Imagen de Brayan lopez
+1
0
-1

Desactivalo y así intenta iniciar con el livecd... Y de paso mira a ver que le paso a tus particiones... :/

+1
0
-1

¬¬ Xubuntu 12.04 LTS ¬¬