(duda) no puedo actualizar el zygrib

Imagen de Captura
0 puntos

Uso el zygrib en windows. Ahora que me estoy mudando a Ubuntu 12.04 LTS quiero poder utilizar este programa.

El tema es que por synaptic o por centro de software solo puedo descargar la versión 3.9 y la actual es la zyGrib 6.1.2

En la página principal del zygrib sale como configurar los repositorios:
deb http://doc.hausser.ch/debpackages ubuntu-dha [precise]

pero al actualizar los mismos sale error y no encuentro como solucionarlo.

En un tema anterior alguien pudo pero con la versión 6.0.2
http://www.ubuntu-es.org/node/173075#.UXAH10lx1D0

hay algo que me falta hacer? o directamente no existen más los repositorios. No encuentro más nada por internet.

Saludos