Live USB - Ubuntu se cuelga al minimizar? (Solucionado)

Imagen de octavopain
0 puntos

Hola Estimados, cómo andan?
Estoy probando la beta 2 de ubuntu y se me cuelga cada vez que minimizo alguna ventana, queda un rato (como un minuto) colgado sin que pueda hacer nada y después reacciona y funciona nuevamente. Tienen idea de si esto es un error o quizás es que quedo "mal pasada" al usb live, o capaz que no le pasa a nadie y solo a mi?
Siempre pasa cada vez que minimizo alguna ventana.
Estoy probando la versión 13.04 32 bits Unity, en un AMD X4 Phenom con 4 GB Ram.
Muchas gracias.

Imagen de Jose Luis 1320
+1
-1
-1

Si estas usando esa computadora para producción, te recomiendo que cambies a Ubuntu 12.10 o 12.04 inmediatamente.

Un versión de Ubuntu en pruebas no es un Sistema operativo listo para la producción.

Ubuntu NO se cuelga al minimizar y si te pasa a ti es algo que no podemos saber nosotros, y sobre todo por que estas usando una versión de pruebas.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de octavopain
+1
0
-1

Yo tengo instalado en mi máquina ubuntu 12.10 (el cual me anda muy bien), estoy probando en un live usb a ubuntu 13.04 beta 2. Lo que quizás no me explique bien (ahora que leo mi mensaje) es que esta prueba que estoy haciendo es en un LIVE USB, en donde ubuntu se me cuelga al minimizar y pensé quizás sería un error de la versión de pruebas. Por lo que veo, solo me pase a mi este error lo cual puede ser que el live usb me haya quedado mal o algo por el estilo. O capaz que no es la mejor forma de probar la versión de pruebas a través del live usb. Ahora voy a probar con otro usb y hacer el proceso nuevamente a ver si en ese no me da el error que me está dando. Gracias por contestar.

+1
0
-1
Imagen de octavopain
+1
0
-1

Efectivamente era el USB, probe con otro USB y ahora puedo minimizar sin problemas.
Ahora me doy cuenta de que no era solo eso lo que me pasaba, sino que en este usb anda mucho mas rapido. Disculpas por postear algo que me tendria que haber dado cuenta antes... Los live usb hay que hacerlos en USBs que valgan la pena.

+1
0
-1
Imagen de Superchango
+1
0
-1

Hola amigos.
Pues yo tengo ese mismo problema desde que actualicé (automáticamente) de 12.10 a 13.04 y sólo me pasa con Unity. Al minimizar se queda congelado, presiono ctrl+alt+supr y al cerrar sesión se desbloquea. Después cierro la pestaña de cerrar sesión y normal hasta que vuelvo a minimizar cualquier ventana. También sucede al iniciar alguna aplicaciones. Aparte de eso Ubuntu tweak tampoco abre!
Soy nuevo en ubuntu. Migré de Windows hace unos 4 meses y me mola cada vez más pero creo que al instalar la 13.04 se me ha movido algo raro. Después de darle muchas vueltas he decido crearme una cuenta para buscar algo de ayuda de la comunidad por primera vez. Espero que me podáis echar un cable
Gracias anticipadas

+1
0
-1
Imagen de octavopain
+1
0
-1

Cómo lo actualizaste porque a mi me pasó que me quedó mal el usb y cuando estaba probando se me trancaba al minimizar. Además tenía la particularidad de que el instalador no estaba en el escritorio sino que estaba sobre unity, luego cuando volvi a hacer el usb note que el instalador estaba en el escritorio. No sé como es eso de actualizar automáticamente pero capaz es mejor que hagas un respaldo e intentes una actualización limpia. Digo yo. Opinión de otro novato, quizas convenga esperar opinión de alguien que realmente sepa... O abrir un hilo nuevo para el tema.

+1
0
-1
Imagen de Superchango
+1
0
-1

Hola de nuevo!
El gestor de actualizaciones del 12.10 daba la opción de actualizar a la 13.04 y en unas pocas horas lo hace todo automáticamente. El caso es que con Gnome no tengo ese problema y parece que va bien, super rápido! pero, como también me mola Unity me gustaría tener los dos a full para ir probándolos.
Con lo de la actualización limpia supongo que te refieres a hacerlo desde el CD o pendrive. Grabar la imagen ISo en CD y f11 al inicio, no? Así limpiaría lo instalado? Yo estaba pensando en volver a la 12.10 y estoy mirando como hacerlo, a parte de intentar hacer una limpieza, pero Ubuntu tweak no me abre. No se por qué! con la 12.10 me decía que tenía unos 5000 paquetes para limpiar. Supongo que porque antes había actualizado de la 12.04 a la 12.10, y al pasar a la última no limpié. Lo de abrir un nuevo hilo tampoco lo controlo todavía, jejeje!!
En fin, habrá que seguir investigando.
Muchas gracias por tu respuesta! Un saludo.

+1
0
-1
Imagen de octavopain
+1
0
-1

Que no sabría decirte que hacer ... lo mejor quizás sería abrir un nuevo tema y verlo con la comunidad... me refería a eso mismo .. "comenzar de cero" pero antes probar el live cd o usb para ver como funciona porque a mi me pasó cuando estaba probándolo con el live usb ... no sé que pudo haber quedado mal... espero tengas suerte. Saludo.

+1
0
-1