Error instalando Mysql-workbench

Imagen de vicandp
0 puntos

Saludos.
Acabé de instalar ubuntu 12.10, y estoy configurando un entorno de desarrollo con mysql, instale el servidor y el cliente, al instalar worbench se genera el siguiente error.

victor@victor-dev:~$ sudo apt-get install mysql-workbench
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
mysql-workbench-data
Se instalarán los siguientes paquetes NUEVOS:
mysql-workbench mysql-workbench-data
0 actualizados, 2 se instalarán, 0 para eliminar y 286 no actualizados.
Se necesita descargar 0 B/18,5 MB de archivos.
Se utilizarán 53,8 MB de espacio de disco adicional después de esta operación.
¿Quiere continuar [S/n]? s
(Leyendo la base de datos ... 165199 ficheros o directorios instalados actualmente.)
Desempaquetando mysql-workbench-data (de .../mysql-workbench-data_5.2.40+dfsg-1_all.deb) ...
dpkg: error al procesar /var/cache/apt/archives/mysql-workbench-data_5.2.40+dfsg-1_all.deb (--unpack):
intentando sobreescribir `/usr/share/mysql-workbench/data/paper_types.xml', que está también en el paquete mysql-workbench-gpl 5.2.47-1ubu1204
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Desempaquetando mysql-workbench (de .../mysql-workbench_5.2.40+dfsg-1_amd64.deb) ...
dpkg: error al procesar /var/cache/apt/archives/mysql-workbench_5.2.40+dfsg-1_amd64.deb (--unpack):
intentando sobreescribir `/usr/lib/mysql-workbench/liblinux_utilities.so.0.0.0', que está también en el paquete mysql-workbench-gpl 5.2.47-1ubu1204
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg-deb: error: el subproceso copiado se mató con la señal (Tubería rota)
Procesando disparadores para man-db ...
Procesando disparadores para mime-support ...
Se encontraron errores al procesar:
/var/cache/apt/archives/mysql-workbench-data_5.2.40+dfsg-1_all.deb
/var/cache/apt/archives/mysql-workbench_5.2.40+dfsg-1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Si lo instalo por el centro de software tambien se presenta error.
Muchas gracias.

Imagen de Goyo
+1
0
-1

Según me parece, necesitas desinstalar mysql-workbench-gpl para poder instalar mysql-workbench. Supongo que no necesitas los dos a la vez.

+1
0
-1
Imagen de vicandp
+1
0
-1

Perfecto....muchas gracias por tu colaboracion.

+1
0
-1