Mi wifi se desconecta sin avisar al pasar gran cantidad de información entre equipos usando samba.

Imagen de mochil0
0 puntos

Buenas!

Escribo aquí en busca de ayuda. A ver si alguien puede darme alguna idea.

Tengo un problema con la red en casa. Tenemos un portátil con Windows 7 y un PC con Ubuntu 12.04. He instalado Samba para conectar ambos en red y transferir archivos y todo parecía ir bien. He empezado a pasar un volumen grande de ficheros. El caso es que al poco de estar pasando archivos, la conexión se corta. Mi PC se queda sin internet, aunque Ubuntu no me alerta de ello. Aparentemente sigo conectado, pero los navegadores no tienen conexión y la red deja de funcionar. Lo he intentado varias veces con idéntico resultado. El caso es que internet sigo teniendo desde el portátil y también desde el móvil.

Hay otra aplicación que me da un problema similar: transmission. A veces, cuando me bajo torrents, pasa lo mismo. Hace tiempo leí que era cosa del router y el número de conexiones que soportaba. Así que cambié la configuración del programa de torrents y eliminé todos los torrents que ya había terminado de bajar (es decir, dejé de compartirlos) y parecía ir todo mejor. Pero después me volvió a pasar.

No se si este es el lugar idóneo para preguntar. Lo cierto es que hace unos meses vivíamos en otra casa, con otra compañía de internet y otro router y nunca me pasó nada parecido, por lo que no sé si será mejor escribir en un foro de hardware y redes o , directamente, llamar al servicio técnico.

No es el mayor problema del mundo, pero sí es bastante molesto. Agradecería cualquier ayuda.

Muchas gracias!

Imagen de Scorpyo82
+1
0
-1

¿Que modelo de router tienes ahora mismo?
Habría que contrastar si ese router da problemas de este tipo.

Un saludo

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Jose Luis 1320
+1
0
-1

"problemas con wifi" No describe el problema que tienes, Debes poner en tus hilos el problema que tienes.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de mochil0
+1
0
-1

Hola!

Mi router es este tan bonito: http://www.tp-link.com/co/products/details/?model=TL-WR841N
TP-Link WR841N

Gracias por responder!

Editado:
Jose Luis 1320: lo siento por no ser más específico. Lo tendré en cuenta para la próxima vez. Gracias!

+1
0
-1