Error de máquinas virtuales

Imagen de patrii.estrella
0 puntos

Hola, tengo instalado virtualbox en mi ordenador, y de buenas a primeras ha ocurrido algo, las máquinas virtuales no tienen acceso a internet.. poseo máquinas virtuales con ubuntu server, para practicar cosas de clase y un dia.. dejaron las máquinas virtuales de "tener internet" no puedo instalar nada, navegar por la web.. pero ping si hace... y no se que puede ocurrir.. espero q podais ayudarme

Imagen de Jose Luis 1320
+1
0
-1

¿Cuantas máquinas virtuales usas?
¿Que versión de Ubuntu server tienes en cada una?
¿Como tienes configuradas las conexiones de tus máquinas virtuales?
¿Como entras a internet desde las máquinas virtuales, usas algún navegador ?
¿Has configurado algún proxy o el cortafuegos dentro de tus MV?
¿En tu maquina anfitriona has configurado algo de iptables?
¿Tendrás un proxy en tu maquina anfitriona?
¿En donde haces el ping, en las máquinas virtuales?
¿Que sitios de internet fallan?
¿Que sitios responden al ping?

Etc, etc.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de patrii.estrella
+1
0
-1

uso normalmente 3 máquinas virtuales, una con windows xp, otra con ubuntu 12.04 y otra con ubuntu server 10.04, las conexiones, tengo puestas 2 interfaces, una de red interna y otra de nat. Desde winxp y ubuntu 12.04 desde el navegador, desde ubuntu server entro o con lynx porque lo que intento es conectar las máquinas entre sí pork estamos estudiando servidor dhcp y dhcp relay
en mi anfitrion no use iptables para nada, ni configure prxoy ni nada(tampoco en maquinas virtuales)
si hace ping si se conecta.. pero solo con el comando ping.. no permite nada mas.. Google responde perfectamente ping pero x ejemplo elmundo.es no..

+1
0
-1
Imagen de joseº
+1
+1
-1

Prueba a hacer un ping a la direccion de google, y luego a la ip de google
si te funciona el ping a la ip pero no a la direccion el problema es de la configuracion del dns

+1
+1
-1