Imagen de ubu777
+1
-1
-1

"Eso pensé yo también, pero no me di cuenta de que el intérprete de comandos no va a leer nada de lo que viene después de #"

No me refiero a toda la linea.

"Así que se usa la configuración por defecto que no tiene por qué estar mal."

Ahí esta el error y a lo que me refiero al decir que el comando esta mal.
Ese programa esta enfocado a sistemas Linux/Unix en general, no todas la distribuciones tienen o usan los mismos paths o arbol de directorios, por lo tanto se debe declarar o definir el destino con la opción --prefix="target dir"
Al no declararse, da errores con los paths.

+1
-1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Jose Luis 1320
+1
-1
-1

La versión de torcs que quieres compilar no es compatible con las librerías ni con los archivos de desarrollo que instalaste.

El texto largo en un pastebin, no en el foro por favor.

Titulo Editado.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de jlugoc29
+1
-1
-1

Ejecuté
sudo apt-get build-dep torcs
Instaló algunos paquetes como automake etc. pero no generó algún cambio a la hora de compilar...

+1
-1
-1