Problemas de video con aceleracion SNA

Imagen de martinor
0 puntos

Veran hace una semana tenia instalado Xubuntu 12.10 y me funcionaba muy bien, la primera vez que iniciaba sesion (luego de encender el PC) el xorg se crasheaba pero se solucionaba con solo iniciar sesión de nuevo, sin embargo hace poco instale la versión 13.04 y funcionaba bien, veloz como esperaba mas el fondo de pantalla que trae por defecto se veia un poco pixelado, sin prestarle atencion, segui instalando el flash y esas cosas pero me doy cuenta otras cosas una ves esta esto listo. y es que los videos flash se ven mal (igual publicidad y todo lo que use flash) como ven aqui.http://www.zimagez.com/zimage/capturadepantalla-130513-222336.php al principio no sabia que podia hacer y prove por actualizar los driver de video a traves de Xrog-edger pero todo siguio igual asi que leyendo un poco vi que las versiones 13 de ubuntu traen habilitadas por defecto SNA (lo comprobe tambien por comando y si esta activada) asi que trate de volver a UXA a traves de un Xorg.conf inicia bien el fondo del Plymounth (al contrario de antes no se ve pixelado) pero despues de la carga no abre el Lightdm, solo se ve el puntero y un fondo negro, tambien trate de entrar haciendo "startx" pero nada solo puedo cambiar el xorg.conf con nano y poner SNA y puff inicia pero con los mismo errores graficos de antes, no se que hacer porque no quiero volver a 12.10 pero no tiene sentido que no se pueda activar UXA y no se puede manejar el PC asi ya que la imagenes no se ven bien y el flash no sirve (ni si quiera en html5). Ayudaa. (lo pongo en esta categoria porque no creo que el preoblema se deba a que sea xubuntu y no ubuntu, supongo que la solucion debe ser igual)

Imagen de Jose Luis 1320
+1
0
-1

Aparte de tu mala puntuación, tu mala redacción y ese bonche de texto pesado....

¿Como activas o desactivas el SNA?
¿Que tarjeta de video usas?

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de rioport
+1
0
-1

Muestra el contenido de ese xorg.conf. Con ese xorg.conf inicia Ubuntu y espera a que falle, una vez ocurrido esto desde la TTY (CTRL+ALT+F1) consulta el contenido del archivo xorg.0.log, copialo hacia algún lugar aparte y posteriormente lo subes a http://paste.ubuntu.com/ . P.ej.:

cp -v /var/log/Xorg.0.log ~/

** Con el comando de arriba lo copiarás a tu carpeta de usuario **

+1
0
-1

-- GC --