No anda Play on linux en ubuntu 10.04

Imagen de nahuelisimo
0 puntos

mi problema es que me acabo de descargar playonlinux en ubuntu 10.04 pero cuando lo voy a abrir simplemente no pasa nada, por lo tanto decidi ejecutarlo desde consola para ver que me devolvia y esto sale:

Traceback (most recent call last):
File "mainwindow.py", line 34, in
import wx, wx.aui
File "/usr/lib/python2.6/dist-packages/wx-2.8-gtk2-unicode/wx/__init__.py", line 45, in
from wx._core import *
File "/usr/lib/python2.6/dist-packages/wx-2.8-gtk2-unicode/wx/_core.py", line 4, in
import _core_
ImportError: /usr/lib/python2.6/dist-packages/wx-2.8-gtk2-unicode/wx/_core_.so: symbol _ZNK12wxWindowBase18WindowToClientSizeERK6wxSize, version WXU_2.8 not defined in file libwx_gtk2u_core-2.8.so.0 with link time reference
Traceback (most recent call last):
File "mainwindow.py", line 34, in
import wx, wx.aui
File "/usr/lib/python2.6/dist-packages/wx-2.8-gtk2-unicode/wx/__init__.py", line 45, in
from wx._core import *
File "/usr/lib/python2.6/dist-packages/wx-2.8-gtk2-unicode/wx/_core.py", line 4, in
import _core_
ImportError: /usr/lib/python2.6/dist-packages/wx-2.8-gtk2-unicode/wx/_core_.so: symbol _ZNK12wxWindowBase18WindowToClientSizeERK6wxSize, version WXU_2.8 not defined in file libwx_gtk2u_core-2.8.so.0 with link time reference

Mi problema es que no entiendo mucho y no se que significa eso, por favor alguien que me ayude y me de una solucion

Imagen de rioport
+1
0
-1

Esos archivos que faltan se encuentran en el paquete python-wxgtk2.8 el cual deberías tener instalado ya que es una dependencia de playonlinux..

+1
0
-1

-- GC --

Imagen de nahuelisimo
+1
0
-1

Probe instalarlo y resulta que ya lo tengo en su version mas reciente

+1
0
-1

Prefiero estar en boca de tantos, que ser otro de los tantos con bocas.

Imagen de Acua89
+1
0
-1

Buenas noches
Podrias probar sudo apt-get purge playonlinux
y luego reinstalar sudo apt-get install playonlinux
tal vez algun script se descomprimio con errores durante la instalacion, y se podria arreglar con una reinstalacion aparte que te diria si le hace falta alguna otra dependencia
Saludos

+1
0
-1

Acua89

Imagen de cuentos
+1
0
-1

puedes instalar algo, ya que 10.04 ya no tiene soporte.
Tendrías que cambiar tus repositorios a que apunten a old.......
O actualizar a una versión con soporte.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos