Imagen de ubu777
+1
+1
-1

¿Como de que no tienes errores?

se pasman un poco los programas al abrir.

---> este es un error, aunque no es grave, puede aumentar la seriedad al grado de simplemente no abrir las aplicaciones afectadas.

"Proceso detenido por haber demasiados errores.
E: Sub-process /usr/bin/dpkg returned an error code (1)"

Para ser exactos, tienes 51 paquetes que quedaron sin configurar durante el proceso de actualización, por problemas de dependencias.
Y los problemas de dependencias en las actualizaciones surgen por esto:

"Ya he revisado mi carpeta /etc/apt/sources.list.d y hay muchos archivos .list"

Cuando se va a hacer uso de repositorios no oficiales, lo mas recomendable es una actualización fresca, o si tienes los suficientes conocimientos, antes de actualizar on line, tratar de eliminar los repositorios no oficiales junto con sus paquetes instalados para evitar esto que paso, problemas de dependencias durante una actualización.

¿Que te recomiendo?

La solución mas fácil es la reinstalación o instalación fresca (conservando los datos de tu /home).
La solución sin formatear existe, pero se requiere perseverancia, ganas de aprender y mucha paciencia.
Se trata de reinstalar uno por uno los 51 paquetes afectados y de forma manual ir resolviendo sus dependencias, hasta que no quede ni uno solo sin configurar.
¿Que se necesita?
1) Leer un poco del manual de DPKG.
2) Leer un poco del manual de APT.
3) Descargar los paquetes y dependencias de aqui -> http://packages.ubuntu.com/

Para la próxima, échale un vistazo a mi guía -> http://www.ubuntu-es.org/node/179430

+1
+1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Goyo
+1
0
-1

Pues aparentemente ha ido bien, porque ya no protesta por la configuración de python3. Así que yo intentaría hacer lo mismo con los otros paquetes que tienen problemas de configuración.

+1
0
-1
Imagen de frann
+1
-1
-1

Al igresar el comando sudo apt-get install python3 a la terminal esto es lo que me aparece:

python3 ya está en su versión más reciente.
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
calligra-l10n-engb calligra-l10n-es cdparanoia k3b k3b-data k3b-i18n
kde-l10n-engb kde-l10n-es kde-l10n-zhcn kdevelop-l10n kdevelop-php-docs-l10n
kdevelop-php-l10n language-pack-kde-en language-pack-kde-es libblas3gf
libclucene0ldbl libechonest1.2 libindicate-gtk3 libindicate-qt1
libirrlicht1.7a libk3b6 libkcddb4 liblapack3gf libllvm3.1:i386
libmjpegtools-1.9 libnepomuksync4 libqapt-runtime libqapt1 libvorbisidec1
python-pywapi
Use 'apt-get autoremove' to remove them.
0 actualizados, 0 se instalarán, 0 para eliminar y 1 no actualizados.
325 no instalados del todo o eliminados.

Si continuo con el proceso, termina marcandome errores como estos:

El paquete `python3-aptdaemon' no está configurado todavía.
python3-aptdaemon.gtk3widgets depende de python3-gi; sin embargo:
El paquete `python3-gi' no está configurado todavía.

dpkg: error al procesar python3-aptdaemon.gtk3widgets (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de software-properties-gtk:No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»

+1
-1
-1