-Solucionado- Problema con Conexiones a Internet

Imagen de teenwood32
0 puntos

En esta entrada traigo a la comunidad un problema que me ha parecido minúsculo pero que por mi propia cuenta no soy capaz de reparar, se trata de las Conexiones a Internet en mi Ubuntu 13.04, y es que yo lo inicio aun así recién instalado y me trabaja bien, pero poco tiempo después al realizar una actualización mediante el update-manager automáticamente como viene por defecto, me aparece que no se pudieron descargar ciertos paquetes, varios de ellos referentes al sistema de idiomas para algunas aplicaciones, el caso es que el error vuelve al intentar de nuevo actualizar. Lo mismo sucede al instalar desde terminal los codecs y restringidos de Ubuntu solo llega a cierto punto en que se detiene, así que voy a conexiones y aparentemente estoy conectado pero al instante que clickeo en el icono del panel se desconecta, o bien me doy cuenta, ya que mientras actualiza entro a alguna pagina y esta no carga, o también hago un ping en terminal y me dice unknown host.

Anoto que he editado cierta información en el sistema para deshabilitar las ipv6, pero esto tambíen lo he hecho en la version 12.10 y en este último no me da fallo como en la version 13.04, pero en 12.10 no reconocia mi tarjeta de Red Wifi, motivo por el cual instale en limpio Ubuntu 13.04.

Solo quiero agregar que estoy para recibir cualquier comentario y también estoy para ayudar.

teenwood
...

Solución Parcial:

... Aparentemente hubo un conflicto entre mi tarjeta ethernet y la wifi, me di cuenta porque deshabilite la wifi y mientras estaba conectado en lan todo bien incluso actualicé y termino con éxito, ahora lo que me queda por saber es como se ocasional el conflicto entre ambas tarjetas, añado que también cambie servidor de descargas de ubuntu y trabajó mucho mejor, y en esta ocasión limpie todo e instale ubuntu 1304 desde cero sin ninguna modificación.