Errores al procesar: beef se-toolkit

Imagen de jean.h
0 puntos

Tengo este mensaje de error al actualizar:

Se encontraron errores al procesar:  beef  se-toolkit
E: Sub-process /usr/bin/dpkg returned an error code (1)

¿Que tengo que hacer para que no me salga ese error?
Saludos!

Imagen de cuentos
+1
0
-1

Al parecer tienes dependencias incumplidas.
Pero con la información que das es poca.
Que te sale con este comando:
ls /etc/apt/sourcers.list.d
y te da algun error actualizar la lista desde la terminal con:
sudo apt-get update

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

Por favor describe tu problema, con esa salida no se entiende ni que haces, ni que problema tienes.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro