(Solucionado)No detecta el monitor

Imagen de HermesM
0 puntos

Ubuntu-Gnome 13.04
En el apartado Pantallas dice que es un portatil y me da una resolución baja en formato 4:3
No sé si Tweak tiene algo que ver, está en inglés y yo n.p.i.
Es un LG monitor/TV FullHD que siempre usaba en formato 16:10

Nota: Tanto Ubuntu anteriores como LinuxMint me lo habían detectado siempre de entrada

Imagen de cuentos
+1
0
-1

y si te reconoció bien la tarjeta gráfica

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de HermesM
+1
0
-1

Al instalar no supe ver la casilla de extras NVidia ¿Debo activarla, cómo?
Tampoco sé como ver todos los componentes del PC: chip, gráfica, pantalla, etc.

+1
0
-1

Feliz es quien nunca se detuvo a analizar si lo era.

Imagen de cuentos
+1
0
-1

para ver la tarjeta gráfica que es lo que mas "conflicto" suele dar, desde la terminal ejecuta:
lspci
y veras la gráfica con VGA.
Como nota: puedes ver un listado con todo los componentes de hardware. con lshw, como no viene instalado por defecto, lo instalas primero.
sudo apt-get install lshw
y lo corres con :
sudo lshw
Pero con la gráfica con el primer método es suficiente. Para ver

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de HermesM
+1
0
-1

Sobre la tarjeta, lspci señala
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 430] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)

En versiones anteriores de Ubuntu había un apartado donde aparecía en modo gráfico el listado de todos los componentes: cpu, monitor, etc. ¿Existe en este 13.04?

Nota: Ninguno de los dos comandos me la listado el monitor

+1
0
-1

Feliz es quien nunca se detuvo a analizar si lo era.

Imagen de HermesM
+1
0
-1

Se me ocurrió reinstalar Gnome 3.8 y ya funciona.

+1
0
-1

Feliz es quien nunca se detuvo a analizar si lo era.

Imagen de Roberto F O'Donnell
+1
0
-1

**/Moderado/**

Nadie te va a responder aquí, y no esperes prontas respuestas; Las preguntas en su propio hilo por favor y con detalles, Gracias.

+1
0
-1