Lenta copia del pendrive en ubuntu 12.4lts

Imagen de buratax
0 puntos

Hola a todos os comento mi problema, tengo una placa compatible con usb 3.0 y un pendrive 3.0 verbatim, el problema es que empieza a copiar muy rapido casi unos 60 mb/s y ba en descenso hasta los 4 o 5 mb/s, no entiendo porque, me pasa lo mismo con el usb 2.0 y un pen 2.0 solo que en ese caso no llega a los 60 mb/s al principio, alguien sabe cual puede ser el problema???

Imagen de Jose Luis 1320
+1
0
-1

A esa velocidad se garantiza la integridad de lo que copias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de buratax
+1
0
-1

hombre no se yo... por esa regla de tres nos podiamos haber quedado en el usb 1.0 no???, no es por llevarte la contraria pero no creo que ese sea el problema... de todas formas gracias por comentar.

+1
0
-1

Phenom x6 3.5ghz 8g Ram asus ah 6670 1g GDR5

Imagen de Jose Luis 1320
+1
0
-1

Nunca me he fijado en esos detalles de cuantos Megabytes por segundo se copian en la USB, sin embargo parece que confundes de que se trata el USB 3.0, una simple especificación de como funcionan los USB.

¿tienes puertos USB 3.0? ¿Tienes pendrives USB 3.0? si los tienes, debes tener una velocidad mayor de transferencia, pero si tus pendrives son USB 2.0, aunque tus puertos sean USB 3.0, no pueden transmitir a tus pendrives 2.0 mayor velocidad.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de buratax
+1
0
-1

si tengo puertos usb 3.0 y un pen 3.0, y tambien puertos 2.0 y pen 2.0, los puertos usb 3.0 son dos azules, y todos los demas son 2.0, en cualquiera de los dos puertos de 3.0 con el pen 3.0 la copia va lenta, y el cualquier puerto usb 2.0 con pen 2.0 la copia tambien va lenta, no confundo nada, quiza no me explique bien en el primer mensage del post, pero mi problema persiste gracias por tu ayuda.

+1
0
-1

Phenom x6 3.5ghz 8g Ram asus ah 6670 1g GDR5

Imagen de ubu777
+1
+1
-1

1.- La mayoria de portatiles tienen un APM modificado por el fabricante para su "optimo uso" con windows y gracias a esas "modificaciones no estandarizadas" es que hay muchos problemas de hardware con portatiles (calentamiento, apagado, etc) El funcionamiento de los puertos USB tambien se ve afectado.

2.- Tal vez tengas la opcion USB Legacy activada.

3.- Si es un equipo de computo usado o armado, puede que el ensamblador o cualquier tecnico que le haya metido mano haya "derivado" el Bus USB hacia varios puertos, lo que afecta la transferencia de datos.

Mi consejo es que busques tu equipo en la lista de compatibilidad de Ubuntu -> http://www.ubuntu.com/certification/desktop/
Si no esta, ya sabemos que es problema de compatibilidad.

+1
+1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.