Qt4 con fallas no permite instalar software

Imagen de apa
apa
0 puntos

Estimad@s,

cada vez que intento instalar un programa que depende de alguna manera de QT4 me anula la instalación de las dependencias y no puedo instalar nada, por ejemplo, al intentar instalar mixxx me sale esto:

alumno@Usuario:~/Descargas/IanniX$ sudo apt-get install mixxx
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:
Los siguientes paquetes tienen dependencias incumplidas:
mixxx: Depende: libqt4-opengl pero no va a instalarse
Depende: libqt4-svg pero no va a instalarse
Depende: libqt4-xmlpatterns pero no va a instalarse
Depende: libqt4-webkit pero no va a instalarse
Depende: libqt4-sql pero no va a instalarse
Depende: libqt4-sql-sqlite pero no va a instalarse
E: Paquetes rotos

y al seguir el hilo, por ejemplo intentando instalar libqt4-opengl:

Los siguientes paquetes tienen dependencias incumplidas:
libqt4-opengl: Depende: libqtcore4 (= 4:4.6.2-0ubuntu5) pero 4:4.6.2-0ubuntu5.1 va a ser instalado
Depende: libqtgui4 (= 4:4.6.2-0ubuntu5) pero 4:4.6.2-0ubuntu5.1 va a ser instalado
E: Paquetes rotos

Y si
trato de instalar libqtcore4 me dice lo siguiente:

libqtcore4 ya está en su versión más reciente.

alguien tiene una idea para solucionar este problema?
estoy corriendo ubuntu 10.04 en una netbook del programa conectar igualdad,
desde ya muchas gracias y saludos.

Imagen de Jose Luis 1320
+1
0
-1

La falla no es de Qt, posiblemente sea tu falla.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de ubu777
+1
0
-1

Ubuntu 10.04 ya esta obsoleto, sin soporte.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.