Desaparecidas las palabras de los menus de libreoffice 4.0.3 (Solucionado)

Imagen de barca
0 puntos

Ayer actualice, mediante repositorio, a libreoffice 4.0.3. Desde que actualicé las palabras que contienen los menús (Archivo, Editar, Ver...) no me aparecen.

He cambiado la apariencia, borrado la carpeta de configuración de libreoffice, he reinstalado, desinstado y vuelto a instalar, he buscado en internet y no encuentro la solución.

Agradecería si alguien me sugiere cómo solucionarlo.

Imagen de Gabriel_M
+1
0
-1

Elimina desde Synaptic todos los paquetes libreoffice y openoffice.
Descarga los archivos desde su sitio, según arquitectura de tu sistema operativo
http://es.libreoffice.org/
Descomprime los archivos
Copia todos los .deb a una carpeta.
Ejecuta en ella:

sudo su
dpkg -i *.deb
+1
0
-1
Imagen de barca
+1
0
-1

Gabriel, gracias por la sugerencia.

Acabo de instalarlo de la forma que me has dicho. Funciona.

Voy a dejar el hilo abierto durante un tiempo, por si alguien sugiere una solución alternativa.

+1
0
-1
Imagen de Arafinwë
+1
0
-1

Hola:

En mi caso, he hecho lo que habéis indicado y no me ha servido... ¿Alguna otra sugerencia?

Saludos y gracias

+1
0
-1

--
Fuerza y honor

Imagen de barca
+1
0
-1

He visto que hay paquetes nuevos en el repositorio de libreoffice.

DESINSTALO:
sudo apt-get remove libreoffice*
sudo apt-get purge libreoffice*
sudo apt-get autoremove

ACTUALIZAR SOFTWARE --> COMPROBAR --> CERRAR O EN TERMINAL sudo apt-get update

INSTALAR LIBREOFFICE (CON REPOSITORIO ACTIVADO):
sudo apt-get install libreoffice libreoffice-gnome libreoffice-l10n-es

Ya está corregido el problema.

+1
0
-1
Imagen de Arafinwë
+1
0
-1

En efecto el problema se ha corregido con una actualización.

Saludos y gracias

+1
0
-1

--
Fuerza y honor