[Solucionado] Error al instalar Bitcoin-Qt

Imagen de Liberto
0 puntos

Hola:

Quería formularos una consulta sobre un programa que estoy intentando instalar.

Los pasos normales para instalarlo serían estos:

sudo add-apt-repository ppa:bitcoin/bitcoin
sudo apt-get update
sudo apt-get install bitcoin-qt

Pero cuando procedo a la instalación, me dice esto la consola:

usuario@usuario-PCW20:~$ sudo apt-get install bitcoin-qt
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
libboost-filesystem1.46.1 libboost-system1.46.1 libdb4.8++
Se instalarán los siguientes paquetes NUEVOS:
bitcoin-qt libboost-filesystem1.46.1 libboost-system1.46.1 libdb4.8++
0 actualizados, 4 se instalarán, 0 para eliminar y 440 no actualizados.
Necesito descargar 2.862 kB de archivos.
Se utilizarán 7.506 kB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
Abortado.
usuario@usuario-PCW20:~$

¿Cuál puede ser el error?

Gracias y un saludo

Imagen de Jose Luis 1320
+1
0
-1

Tienes 440 paquetes sin actualizar.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cuentos
+1
0
-1

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Liberto
+1
0
-1

Jose Luís:

¿Cómo puedo saber qué 440 paquetes son?; ¿es ese el error que me impide la instalación?.

Cuentos:

Hay muchos más operadores de compra-venta de Bitcoins. Aunque intervengan las cuentas, el valor y monto de las criptomonedas no pueden ser intervenidas.

+1
0
-1

Trabajamos en empleos que odiamos, para comprar mierda que no necesitamos...

Imagen de cuentos
+1
0
-1

primero intenta actualizar el sistema, vuelve a ejecutar :
sudo apt-get update (esto actualiza la lista de programas)
sudo apt-get upgrade (con este actualizas el sistema)
y mira que error te muestran.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
-1
-1

NO pegues la salida aqui usa un pastebin, preferentemente ubuntu pastebin ,puesto que pastebin.com esta bloqueado por mi ISP.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Liberto
+1
0
-1

Acabo de mirar lo de Ubuntu Pastebin. Te refieres a que pegue aquí el enlace para descargarlo? o que pegue el texto?. Disculpa que no te entendí.

+1
0
-1

Trabajamos en empleos que odiamos, para comprar mierda que no necesitamos...

Imagen de cuentos
+1
0
-1

En ubuntu pastebin pega todo lo que te sale con los dos comandos y pones el link aquí para poder ver

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Liberto
+1
0
-1

Esto es lo que me sale con update:
http://paste.ubuntu.com/5692074

Esto me sale con upgrade:
http://paste.ubuntu.com/5692078/
En este último me salían dos paquetes no verificados, que por seguridad rechacé que se instalaran.

Un saludo

+1
0
-1

Trabajamos en empleos que odiamos, para comprar mierda que no necesitamos...

Imagen de ubu777
+1
0
-1

Necesitas permitir la actualizacion, de lo contrario seguiras teniendo problemas.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.