descargar repositorios medibuntu

Imagen de milexia
0 puntos

Hola tengo instalado el ubuntu 10.04 a 32 bit por problemas de equipo e incompatibilidad con a la version 12.04, tema de gráfica y de equipo, al ser usuario Novell prefiero las versiones LTS, lo tengo en varios ordenadores y en uno no consigo bajar el repositorio de medibunto usando el siguiente comando que pego de internet.

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

dando el siguiente error.
--2013-06-02 15:25:03-- http://www.medibuntu.org/sources.list.d/lucid.list
Resolviendo www.medibuntu.org... 88.191.127.22
Conectando a www.medibuntu.org|88.191.127.22|:80... conectado.
Petición HTTP enviada, esperando respuesta... 404 Not Found
2013-06-02 15:25:04 ERROR 404: Not Found.

Hola, gracias por sus comentarios, cierro este hilo y abro otro, pues he instalado la versión 12.04 lts y sigo sin poder ver los vídeos de youtube.
Gracias.

Imagen de milexia
+1
0
-1

--2013-06-02 15:25:03-- http://www.medibuntu.org/sources.list.d/lucid.list
Resolviendo www.medibuntu.org... 88.191.127.22
Conectando a www.medibuntu.org|88.191.127.22|:80... conectado.
Petición HTTP enviada, esperando respuesta... 404 Not Found
2013-06-02 15:25:04 ERROR 404: Not Found.

+1
0
-1
Imagen de cuentos
+1
0
-1

Debe de ser que 10.04 ya no tiene soporte, Mira donde sacaste este comando de que fecha es.
Y en cuanto a la incompatibilidad que nombras, cual es.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de ubu777
+1
0
-1

You should always run a supported release of Ubuntu in order to receive security bug fixes. If you are using old hardware, you should not stick to obsolete and unsupported releases to keep your system fast; it is much better to install a lighter distro like Lubuntu.

En español de Ubu777:

Siempre debes usar una versión de Ubuntu con soporte, para poder recibir parches de seguridad. Si tu hardware es antiguo, no es excusa para seguir usando versiones de Ubuntu obsoletas y sin soporte, para tener un sistema mas rápido; Lo mejor es instalar una Distro ligera como Lubuntu.

Fuente:
https://help.ubuntu.com/community/UpgradeNotes

Recomendación personal:
Actualízate a alguna de estas Distros:

Xubuntu 12.04 -> http://xubuntu.org/getxubuntu/
Lubuntu 12.04 -> http://cdimages.ubuntu.com/lubuntu/releases/precise/release/
Linux Mint 13 Mate -> http://www.linuxmint.com/edition.php?id=103
Linux Mint 13 XFCE -> http://www.linuxmint.com/edition.php?id=113
Zorin OS Lite para Hardware antiguo -> http://www.zorin-os.com/lite.html
Linux Lite -> http://www.linuxliteos.com/download.html
Ubuntu Studio 12.04 -> http://ubuntustudio.org/download/

Todas ellas son ligeras, basadas en Ubuntu y excelentes.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de milexia
+1
0
-1

Llevo tres años usando ubuntu empece con la 9.04 actualice a la 10.04 y despues a la 12.04 y se fue todo al garete, instale de limpio la 12.04 creandome particiones en el disco, para tener el directorio home aparte y aviso de incompatibilidad con un chiset de Intel, (debe de ser por el escritorio unity ese), que no tiene soporte etc, lo instalo y va lentísimo, instalo Debían y resulto muy difícil para mi, incluso para instalar pequeñas cosas, no se instalaban automaticamenete algunas aplicaciones como google chrome y mi impresora con scanner samsung, instale el mint mate y tampoco me pude hacer con el, instale lubuntu y xubuntu, y era mucho mas engorroso para configurarlo, llege a la conclusión que para usuarios "torpes" como soy yo lo mejor volver a la versión antigua y morir alli, pero me encuentro problemas con el adobe flahs player para que funcione los vídeos de youtube, incluso instalando el plugins de la wed de adobe etc, y no me reproduce archivos multimedia, por eso quería instalar la librerías de medibuntu, si es que puedo, supongo que debería poderlas bajar desde otro pc o copiarlas de los dos ordenadores que si las tengo activas e instalarlas desde un pendrive en el pc que no consigo bajar ese repositorio.
gracias por vuestro interes

+1
0
-1
Imagen de cuentos
+1
0
-1

Como comentario, si estas a gusto con ubuntu, prueba ubuntu gnome 13.04, esta viene como lo dice con gnome por defecto. algo parecido después de10.4 me cambia a xubuntu, pero ahora con esta versión estoy muy bien.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de milexia
+1
-1
-1

Si no tiene efectos en tres dimensiones y otras lisonjas lo intentare, yo quiero velocidad y estabilidad, mi equipo es que que puse en el titulo y no pude poner la versión de 64 bit pues no lo admitía, entiendo que tengo que cambiar de maquina, pero, solo navego por internet, correo con el thunderbird, algo de sonido con Audacity y mixx y open oficce, eso es todo.

+1
-1
-1
Imagen de pedrotm35
+1
0
-1

El pasado jueves 9 de mayo concluyó el soporte oficial para Ubuntu 10.04 Lucid Lynx y Ubuntu 11.10 Oneiric Ocelot. Es, pues, hora de actualizar para los usuarios de estas versiones y derivadas, que todavía no lo hayan hecho.

yo tengo instalado ubuntu 13.04 muy estable y liviano. (recomendado)

+1
0
-1

el que busca encuentra, y el que persevera alcanza.

Imagen de milexia
+1
0
-1

Seguro que es tan liviano como el 10.04?, que mi maquina ya lo lleva justo, o la tengo mal configurada, que también puede ser.
No están los tiempos para cambiar de maquina, mientras no salga humo o casque del todo jejeje.

+1
0
-1
Imagen de ubu777
+1
0
-1

Respetare tu decisión y te brindaré los repos que necesitas:

Borra los repositorios que tengas de Medibuntu y agrega estos:

deb http://mirror.oscc.org.my/medibuntu/ lucid free non-free
deb-src http://mirror.oscc.org.my/medibuntu/ lucid free non-free

Luego ejecuta:

sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

Con esto tendrías Medibuntu funcionando de nuevo. Todo sea por que sigas con la mejor Distro.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de milexia
+1
0
-1

En origenes del software? borro los repositorios y pego esos?
Gracias

+1
0
-1
Imagen de ubu777
+1
0
-1

O si no, presiona las teclas alt+f2 (para ejecutar una orden o aplicacion), y escribe la orden "gksudo gedit /etc/apt/sources.list" , esto para abrir el archivo de repositorios y hacer lo que te pedi.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de milexia
+1
0
-1

Muchas gracias ubu77 por lo menos se ha instalado ahora pruebo a ver si funcionan las cosas.

+1
0
-1
Imagen de milexia
+1
0
-1

Los contenidos multimedia van bien, pero tengo el mismo problema con el macromedia flahs player en los navegadores tanto chrome como firefox para ver videos de youtube por ejemplo.
Desisto, actualizare a 12.04 en dos dimensiones, a ver, o instalare el escritorio lxde o xfce, para intentar que trabaje mi maquina lo mas rápido posible.

+1
0
-1
Imagen de ubu777
+1
0
-1

La de probar Ubuntu 2D

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.