¿Cómo instalar última versión de libflashplayer.so?

Imagen de Andres.E
0 puntos

Buenas saludos a todos les escribo ya que tengo problema al instalar la ultima versión de Flash player (Flash Player 11 for Linux Version 11.2.202.285 2012) a ver que solución me dan pues e buscado en los foros y ninguna de las formas que me dan para instalarlo me funcionan forma

1: Copiamos el archivo libflashplayer.so a este directorio:

Si es Chromium: /usr/lib/chromium-browser/plugins

Si es Firefox: /usr/ lib/firefox addons-/plugins

2: instalación para Firefox:
cd /
cd /usr/lib/firefox-3.5.3/plugins
sudo ln -s /home/usuario/Desktop/libflashplayer.so

instalación para Chrome:
cd /
cd /usr/lib/chromium-browser/plugins
sudo ln -s /home/usuario/Desktop/libflashplayer.so

en el caso 1 me dice Error al mover el archivo: Permiso denegado
y en el caso 2
andres@andres-laptop:~$ sudo ln -s /home/andres/Descargas/libflashplayer.so
[sudo] password for andres:
ln: creando el enlace simbólico «./libflashplayer.so»: El fichero ya existe
pero si entro a ciertas aplicaciones me piden la ultima versión díganme que debo hacer
uso firefox en ubuntu 10.04

Gracias a todos

Imagen de ubu777
+1
0
-1

Lo que te pasa es una consecuencia de usar una versión de Ubuntu sin soporte.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Alcruz
+1
0
-1

Nsda que ver con la falta de soporte
Te comento para el caso de Firefox, tienes dos alternativas de ubicarlo , primero que nada, borra lo que has hecho
1.- ejecuta
sudo nautilus /usr/lib/mozilla/plugins
y lo pones allí
2.- La otra alternativa sería
ejecuta
nautilus $HOME/.mozilla/plugins
y lo pones allí. si la carpeta plugins no la tienes, la creas y esto vale para la alternariva anterior

+1
0
-1
Imagen de Andres.E
+1
0
-1

Gracias por la ayuda pero aun ejecutando lo que me especificaste el problema persiste.Te pondré un ejemplo en la red social Facebook hay un juego llamado Kings Road el cual al momento de entrar en el me dice que me falta Flash player o debo actualizarlo a la ultima versión
realice la operación sudo nautilus /usr/lib/mozilla/plugins como especificaste reinicio el explorador y nada. Tendrás otra posible solución? Gracias.

+1
0
-1

Andres Guantes

Imagen de Alcruz
+1
0
-1

A ver, ejecuta estos comando para eliminar otras versiones de flash y gnash y así evitar posibles conflictos
sudo apt-get remove --purge flash*
sudo apt-get remove --purge gnash*
Ademas , entra a Firefox -->Herramientas --> Complementos -->Plugins y verifica que este instalado y activado el de flash.
Si sigue el problema, me temo que no se puede hacer mas nada por que los de Adobe dejaron de dar soporte a Linux con nuevas versiones de flash
http://get.adobe.com/es/flashplayer/

+1
0
-1
Imagen de Alcruz
+1
0
-1

Una solución que nunca ensayé pero creo que es posible, es instalar Firefox y flashplayer para windows mediante Wine.
Hay que buscar soluciones alternativas ante la imposinilidad de que Adobe actualuce las versopnes para Linux de flashplayer

+1
0
-1
Imagen de Alcruz
+1
0
-1

Comprobado, instale Firefox y flashplayer 11.7 para windows con wine y funciona correctamente, solo tuve que copiar el contenido de mi perfil y ya tengo un clon de mi instalación en Ubuntu,
Sin dudas esta puede ser una solución viable si se requiere de una nueva versión de flashplayer no disponible para Linux.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Jamás recomiendes abrir programas gráficos con sudo.

El hacer eso rompe el archivo .Xauthority y adiós sesión gráfica.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro