Al iniciarse ubuntu sale mensaje de error: no se encuentra carpeta /tmp

Imagen de albert_arbiol
0 puntos

Buenas,
me encuentro que cada vez que inicio el pc, el ubuntu me da este mensaje, me pide esperar a que el sistema la monte o montarla manualmente.
Instalé Ubuntu al lado de win7 en el mismo pc.
Que puede estar pasando? como puedo hacer para que no salga más este mensaje?

Gracias de antemano.

Un saludo.

Imagen de .doc
+1
0
-1

pues de momento... ¿tienes esa carpeta /temp? (está en Sistema de Archivos...) Deberías tenerla, salvo que la hayas borrado

+1
0
-1
Imagen de ubu777
+1
0
-1

Muéstrame el archivo fstab, tal vez esté ahí la clave, para ello, presiona alt+f2 para ejecutar una orden, esta:
gedit /etc/fstab

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de albert_arbiol
+1
0
-1

Hola, de borrarla no la borré a no ser que lo hiciera al borrar antiguos kernels, que fue la última acción antes de que pasara.
Te paso la fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda5 during installation
UUID=7cc0d361-be58-436b-b37a-2f50ea56171f / ext4 errors=remount-ro 0 1
# swap was on /dev/sda6 during installation
UUID=8bf9961c-3fb3-4e0d-b596-eb1f4ac8e013 none swap sw 0 0

Gracias por vuestra ayuda.
Un saludo

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

No suena factible perder la carpeta /tmp por desinstalar los kernel, a menos que hayas hecho otra cosa al querer borrarlos.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de albert_arbiol
+1
0
-1

Seguí un manual de la guia ubuntu, te paso enlace despues.

+1
0
-1
Imagen de ubu777
+1
+1
-1

Inspeccionemos la carpeta /TMP, a ver si vemos algo raro:
Muéstrame la salida de este comando:
ls -l / | grep tmp

+1
+1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de albert_arbiol
+1
0
-1

drwxrwxrwt 10 root root 4096 jun 9 21:37 tmp

+1
0
-1
Imagen de ubu777
+1
+1
-1

Los permisos, propietario, grupo estan bien, solo que me parece que le faltan enlaces a la carpeta, si no me equivoco, un Ubuntu recien instalado debe tener por lo menos 12 enlaces.
Tal vez hayas roto alguno, mi sugerencia es que inicies desde el live-usb/cd/dvd y copies la carpeta /tmp a la particion de Ubuntu instalada con el comando:
sudo cp -a "tmp1" /
Sustituye "tmp1" por la ruta de la carpeta /tmp del Live-USB/CD/DVD.

+1
+1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de albert_arbiol
+1
0
-1

Lo probaré y te comento.

+1
0
-1
Imagen de Gargantor
+1
0
-1

Buenas, primera intervencion en el foro y es para reflotar este hilo. Tengo este mismo problema y como no se le dio finalmente solucion pues me gustaria que me ayudaseis. Estoy usando 12.04 LTS y está recien reinstalado, asi que lo unico que me dio tiempo a hacer es instalar algunos programas, nada mas, no he desinstalado nada ni tocado nada mas...a ver si me podeis echar una mano porque aunque el problema no parece grave y lo unico que hace es ralentizar un poco el inicio, si que es molesto.
Muchas gracias y un saludo a todos.

+1
0
-1
Imagen de albert_arbiol
+1
0
-1

Hola, yo te recomiendo actualizar a 12.10 ya.

+1
0
-1