Imposible instalar en mi Mac.

Imagen de Avoet
0 puntos

Hola a todos, lo primero ya se que este tipo de problemas suelen estar repetidos a lo largo de internet, yo soy de esos que defienden que primero hay que buscar y no preguntar directamente pero para mi caso no he encontrado solucion ninguna así que ojala me pudierais echar un cable.

Tengo un iMac de 21,5'' , finales de 2009. Procesador Intel Core 2 Duo y Tarjeta Grafica NVIDIA GEFORCE 9400M.

Mi primera duda es... ¿Que version es mejor? La de 32 bits o la que pone "AMD64 MAC". Realmente doy por echo que al ser un mac la segunda rinde mejor, pero creo que quizás no seré capaz de encontrar los drivers de mi tarjeta gráfica en versión de 64 bits. ¿Cual recomendais?

Estoy deseando poder correr Ubuntu 13.04 en mi Mac pero me surgen una serie de problemas. Este es el procedimiento que yo sigo.
1- Primero instalo Refind en mi mac, que me permite el poder arrancar desde Ubuntu.
2- Quemo la ISO de Ubuntu en una tarjeta SD Class 10 (No tengo pendrive a mano).
3- Inicio desde la tarjeta SD.

En ese momento carga ubuntu pero con mil fallos en la pantalla, llena de chasquidos errores, las letras incompletas. Un caos. Supongo que se debe a que no tengo los correctos drivers de la tarjeta gráfica instalados.

Cargo desde terminal: ubiquity -b (Para instalar sin el grub, el cual no me hace falta con refind instalado), Abre la ventana de instalacion pero cuando le doy a continuar me avisa de que debo desmontar determinadas particiones (acepto) y posteriormente ubiquity se queda cargando infinitamente y no llega a hacer nada.

Por lo tanto tengo tres problemas: No se que versión escoger, no se como conseguir los drivers de mi tarjeta y por último el mas obvio que no puedo instalar ubuntu por que ubiquity se queda pillado.

Gracias por adelantado! Espero que me podrais ayudar, Ubuntu ahora es una pasada y no aguanto a tenerlo funcionando en mi iMac.

Imagen de Avoet
+1
0
-1

Perdón parece que me equivoque con la tarjeta grafica, es una ATI RADEON HD 7670, pero aún peor por que me esta costando incluso mas encontrar los drivers para esta.

+1
0
-1

Creativity is the base of our world

Imagen de ubu777
+1
0
-1

Dices que tu grafica es una modernisima HD 7670 cuya fabricacion comenzo en el 2012, pero tambien dices que tu maquina es del 2009, verifica bien el Hard.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Avoet
+1
0
-1

Aii dios, lo siento se me fue la pinza al escribir, me referia a ATI RADEON HD 4670.

+1
0
-1

Creativity is the base of our world

Imagen de ubu777
+1
0
-1

Mi sugerencia es que empieces a coquetear con otra Distro similar a Ubuntu o basada/derivada de Ubuntu, es que Unity es muy exigente y requiere que las gráficas no estén en el estatus de Legacy, si no, dan problemas.
Desafortunadamente, AMD deja sin soporte muy pronto las gráficas, (a diferencia de Nvidia), en este momento, todas las series ATI Radeon 4 y anteriores ya tienen estatus Legacy.
Otra alternativa es que pruebes e instales Ubuntu 12.04, ya que tiene un modo llamado 2D que se activa cuando la tarjeta gráfica es problemática.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.